LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-15-2004, 12:54 PM   #1
marsguy
Member
 
Registered: Nov 2004
Distribution: Red Hat Enterprise & SuSe 10
Posts: 77

Rep: Reputation: 15
xine video player problem


Hello ....

I am new in here!

I downloaded Xine Media player , I tar -zxvf it then ./configue it

first I got an error "zlib needed" , so I searched , downloaded , tar -zxvf then ./configure, make, make install zlib and everything went fine

so I wanted to try Xine again but this time I got a strange error message which reads

"configure: error: conditional "HAVE_VLDXVMC" was never defined.
Usually this means the macro was only invoked conditionally."

to be frank I didn't understand a single word of this message :$

please help me .....

thanx
 
Old 11-16-2004, 11:09 PM   #2
zend
LQ Newbie
 
Registered: Aug 2003
Posts: 8

Rep: Reputation: 0
I have the same error in Suse 9.1 Anyone have any ideas?
 
Old 11-17-2004, 03:25 AM   #3
mdmann
LQ Newbie
 
Registered: Nov 2004
Posts: 2

Rep: Reputation: 0
xine video player problem

Hi,

I had the same problem on RedHat 9.0. Installing XFree86-devel
solved that problem.

Michael
 
Old 11-17-2004, 08:56 AM   #4
marsguy
Member
 
Registered: Nov 2004
Distribution: Red Hat Enterprise & SuSe 10
Posts: 77

Original Poster
Rep: Reputation: 15
Thank you Michael

I will try Installing XFree86-devel
 
Old 11-23-2004, 03:10 PM   #5
linux_convert_0
LQ Newbie
 
Registered: Nov 2004
Posts: 2

Rep: Reputation: 0
Did this work for you? I am having the same problem on Yellow Dog 3...
 
Old 11-23-2004, 03:18 PM   #6
mdmann
LQ Newbie
 
Registered: Nov 2004
Posts: 2

Rep: Reputation: 0
It worked for me to get past the configure error;
however, I had other unrelated problems (I don't
recall exactly what those were) with getting xine
installed during the make step, and I eventually just
gave up. I've never had success installing xine. I
installed Ogle instead. It works, and was relatively
painless.
 
Old 11-23-2004, 04:04 PM   #7
linux_convert_0
LQ Newbie
 
Registered: Nov 2004
Posts: 2

Rep: Reputation: 0
Well installing that has gotten me further than I have been so far. I guess we'll see if I have any other troubles.
This process does make me miss double clicking the .exe's a little though...!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD video player? xine? and .wav servnov Linux - General 1 09-22-2004 09:25 PM
xine player installation problem sanjaya Linux - Software 9 02-13-2004 02:40 AM
where can I download the nice RH 9 gnome Mpeg player or video player Egyptian_Isis Linux - Newbie 1 10-30-2003 05:53 AM
Xine problem on ATI card: "All available video drivers failed" mystictoaster Linux - Software 1 07-23-2003 11:42 PM
xine player ronss Linux - Software 1 08-04-2002 05:34 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration