LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-03-2003, 02:41 AM   #1
RaulConQ
Member
 
Registered: Feb 2003
Location: Louisville, KY, USA
Distribution: debian stable
Posts: 42

Rep: Reputation: 16
Question xine unable to load dxr3/aadxr3 plugins?


I've been using linux for a while now, but I still can't get a grasp on this dxr3/em8300 crap. Here's the situation: I enter xine -s DVD -V dxr3 ...

This is xine (X11 gui) - a free video player v0.9.22.
(c) 2000-2003 The xine Team.
Built with xine library 1.0.0 (1-rc0a)
Found xine library version: 1.0.0 (1-rc0a).
XServer Vendor: Mandrake Linux (XFree86 4.3, patch level 23mdk). Release: 40300000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
XShmQueryVersion: 1.1.
-[ xiTK version 0.10.5 [XMB]]-
-[ xiTK will use XShm ]-
-[ WM type: (EWMH) KWIN {KWin} ]-
Display is not using Xinerama.
video_out_dxr3: Failed to open video device /dev/em8300_mv-0 (No such device)
load_plugins: failed to load video output plugin <dxr3>
main: video driver <dxr3> failed

Same stuff happens for aadxr3 (substitute aadxr3 for dxr3). So I check some stuff.

ls /dev/em83*
/dev/em8300@ /dev/em8300_ma@ /dev/em8300_mv@ /dev/em8300_sp@
/dev/em8300-0 /dev/em8300_ma-0 /dev/em8300_mv-0 /dev/em8300_sp-0

xine is configured to recognize /dev/em8300-0 ... tried switching it to /dev/em8300 because that's how Mandrake recognizes the module for the dxr3. No dice. I have no trouble watching DVDs, but I want to output to TV so I need the dxr3... suggestions?

Thanks much.
 
Old 11-03-2003, 04:10 AM   #2
RaulConQ
Member
 
Registered: Feb 2003
Location: Louisville, KY, USA
Distribution: debian stable
Posts: 42

Original Poster
Rep: Reputation: 16
More news...
Re-installed xine with libdvdnav and (supposedly) dxr3 supported, same results (from source and binary installs).

Last edited by RaulConQ; 11-03-2003 at 04:12 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
didn't work out xine plugins on firefox? s970302 Linux - Software 1 06-12-2005 02:04 AM
Load Nessus Plugins Magsol Linux - Security 1 05-25-2005 12:23 PM
Xine DVD-plugins ?? terfy Debian 10 02-10-2005 07:22 PM
ipw2200 - Unable to load ucode, unable to load firmware blizinsk Linux - Wireless Networking 2 10-10-2004 08:28 AM
Need Plugins for Xine to play .wmv movies esage Mandriva 1 10-28-2003 10:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration