LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   xine plays only (a part of) the sound of a wmv, some divx files and crushes mp4 files (https://www.linuxquestions.org/questions/linux-software-2/xine-plays-only-a-part-of-the-sound-of-a-wmv-some-divx-files-and-crushes-mp4-files-155018/)

bezoomny 03-08-2004 12:51 PM

xine plays only (a part of) the sound of a wmv, some divx files and crushes mp4 files
 
Hey,

I installed xine-ui and w32codecs using apt to be able to play divx, mpg, avi and wmv movies. Once it was installed I tried some divx movies and it seemed to be working fine: i can play the majority of my movies. however i've still still some problems left:

- a few divx movies won't play. xines video output screen turns black for a moment and the movie stops. no sound either.
- i've one mp4 movie that works fine with winXP, but shows really weird pictures (colored blocks) with linux. this movie won't play any sound as well.
- last but not least: i've tried to play some wmv movies. when i do so i get some sound for a moment (not more than a sec), no pictures and than it stops. if i drag the time slider further i hear a bit of sound again, but it stops again in less than a sec.

I tried to solve the problem by downloading more codecs from the MPlayer HQ, but nothing changes.

--- UPDATE 09/03/04 ---

- when I try to play MOV files Xine just quits, while the quicktime DLL's are available

--- END UPDATE ---

Any ideas?

Thanks, Bas

bezoomny 03-10-2004 08:33 PM

Problem is suddenly gone since I did a full system upgrade.


All times are GMT -5. The time now is 06:54 PM.