LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-12-2004, 02:24 AM   #1
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Rep: Reputation: 15
xine not starting


Ok, not sure on this one. I have done much searching on the forumns and google. I will still continue to troublshoot.

Here is my problem. I have been using xine for more than 6 months with no problems. I download VLC and began to install the require packages. Since then I have not been able to use xine. I understand now that xine & vlc use much of the same libs.

So, I uninstalled and reinstalled all my libdvd packages. But now when I go to xine-check I get two messages saying I need to reinstall the gui.

Then I tried downloading the GUI and installing and the install never completes. Just continues to loop with warnings.

Any suggestions?
 
Old 12-12-2004, 03:25 AM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
What distro are you using? I think you may need to reinstall xine-lib, videolan may have messed up something in your xine installation.
 
Old 12-12-2004, 04:41 PM   #3
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
I am using Fedora Core 2. I have re-installed all the libs that I need for xine. Now I need to install xine but it still get stuck in a loop. I remember I had a similar problem before and I came across a website that had how to rebuild all your rpm's. I have forgot how to do this. But I believe that if I rebuild all the rpms, the installer for xine gui will finish.
 
Old 12-12-2004, 04:45 PM   #4
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
I think it maybe that I still have xine installed on the system. Is there a way to remove the current xine install. Then , I believe the installer will complete for xine.
 
Old 12-12-2004, 06:23 PM   #5
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
Can you post the errors that you get when you try to install the xine-ui.
 
Old 12-12-2004, 10:16 PM   #6
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
This is what I get when i run the make command:

I have removed my account name and replaced it with [username].

Code:
make  all-recursive
make[1]: Entering directory `/home/[username]/xine-ui-0.99.1'
Making all in doc
make[2]: Entering directory `/home/[username]/xine-ui-0.99.1/doc'
Making all in man
make[3]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man'
Making all in fr
make[4]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man/fr'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man/fr'
Making all in es
make[4]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man/es'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man/es'
Making all in en
make[4]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man/en'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man/en'
Making all in pl
make[4]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man/pl'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man/pl'
Making all in de
make[4]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man/de'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man/de'
make[4]: Entering directory `/home/[username]/xine-ui-0.99.1/doc/man'
make[4]: Nothing to be done for `all-am'.
make[4]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man'
make[3]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc/man'
make[3]: Entering directory `/home/[username]/xine-ui-0.99.1/doc'
make[3]: README_cs: Timestamp out of range; substituting 1969-12-31 16:00:00
make[3]: README_de: Timestamp out of range; substituting 1969-12-31 16:00:00
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc'
make[2]: Leaving directory `/home/[username]/xine-ui-0.99.1/doc'
Making all in m4
make[2]: Entering directory `/home/[username]/xine-ui-0.99.1/m4'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/[username]/xine-ui-0.99.1/m4'
Making all in intl
make[2]: Entering directory `/home/[username]/xine-ui-0.99.1/intl'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/[username]/xine-ui-0.99.1/intl'
Making all in po
make[2]: Entering directory `/home/[username]/xine-ui-0.99.1/po'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/[username]/xine-ui-0.99.1/po'
Making all in misc
make[2]: Entering directory `/home/[username]/xine-ui-0.99.1/misc'
Making all in desktops
make[3]: Entering directory `/home/[username]/xine-ui-0.99.1/misc/desktops'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/[username]/xine-ui-0.99.1/misc/desktops'
Making all in visuals
make[3]: Entering directory `/home/[username]/xine-ui-0.99.1/misc/visuals'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/[username]/xine-ui-0.99.1/misc/visuals'
make[3]: Entering directory `/home/[username]/xine-ui-0.99.1/misc'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/[username]/xine-ui-0.99.1/misc'
make[2]: Leaving directory `/home/[username]/xine-ui-0.99.1/misc'
Making all in src
make[2]: Entering directory `/home/[username]/xine-ui-0.99.1/src'
Making all in common
make[3]: Entering directory `/home/[username]/xine-ui-0.99.1/src/common'
Makefile:351: *** missing separator.  Stop.
make[3]: Leaving directory `/home/[username]/xine-ui-0.99.1/src/common'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/[username]/xine-ui-0.99.1/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/[username]/xine-ui-0.99.1'
make: *** [all] Error 2
 
Old 12-15-2004, 04:01 AM   #7
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
I see, a solution would be to download the rpms from the xine nightly page. You need libdvdcss, win32 codecs, xine-lib and xine-ui. I tested them on FC2 and FC3 and they work fine.

If you still want to compile from source, download the latest xine-lib and xine-ui from the xine home page.
 
Old 12-19-2004, 02:23 AM   #8
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
I did not forget you. Sorry for the late responce. I will be trying your suggestion sometime this week. I just finished up finals and now I am doing my christmas shopping. So its a bit difficault for me to get to the computer this week. I am using my horrible windows system at the momement because its what I have on my laptop. But soon linux will be on this computer too. Only if photoshop was available for linux. I would never have windows again.

I will respond with my results and solutions when I get them or with more questions.

Another thing, there is a command that I am not sure of. Its a command that is used to recompile all your rpm's database information. I seem to have done that in the past and it fixed all my compiling problems. Was wondering if anyone knows about it.
 
Old 12-19-2004, 03:02 AM   #9
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
You can run Photoshop on Linux using wine or crossover office. GIMP, Inkscape and Sodipodi are some good graphics programs that you can take a look at.
 
Old 12-19-2004, 02:46 PM   #10
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
I know I can use wine and other programs like Gimp as replacments. But there is still some other adobe products I can't let go. I may purchase a mac and use it for After Effects and Photoshop and can the PC. I would definatly modify the MacOS to be more like unix and not with everything hidden. Running editing programs for motion graphics is not a good idea using wine. Plus I can pass the price of the multiple computers onto my clients.

Thanks for the information, I will be working on solving the xine problem today.
 
Old 12-19-2004, 08:18 PM   #11
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
Most people don't read all the posts before responding. So here is the update. I already had xine working fine before I tried to install vlc. I want to now remove all parts of xine and then reinstall it. How do I remove the software xine?
 
Old 12-19-2004, 11:35 PM   #12
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
how did you install it before? from source or did you use rpms? if you installed via source, then you could try to build the version that's installed from source by running ./configure with all the switches set that you used in your previous install and then run make. you can from there try to run 'make uninstall' as root ( su ). if there's an uninstall rule and you've configured exactly the way you did from your current installation that you want to uninstall, then that should uninstall xine for you.

if you've installed via rpms, then you need to find the package names to delete. you can use this command to find the package names:

rpm -qa | grep xine

which might output:

xinetd-2.3.11-1.7x
libxine1-devel-1_rc8-0
xine-ui-0.9.23-1
libxine1-1_rc8-0

then to uninstall xine you'd use this command:

rpm -e libxine1-devel-1_rc8-0 xine-ui-0.9.23-1 libxine1-1_rc8-0

ignore xinetd as that is not part of xine, but of an network service.
 
Old 12-20-2004, 01:59 PM   #13
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
k, here goes, I sped, I followed too closley.... Just kidding


Anyway, I was able to install the new version of xine .99.3. It starts up with the new startup screen (christmas) then crashes. As do the other version .99.2.

The program reports "aborted"

This is xine (X11 gui) - a free video player v0.99.3.
(c) 2000-2004 The xine Team.
xiTK received SIGSEGV signal, RIP.
Aborted


This is the output


Code:
[ good ] you're using Linux, doing specific tests
[ good ] looks like you have a /proc filesystem mounted.
[ good ] You seem to have a reasonable kernel version (2.6.9-1.6_FC2)
[ good ] intel compatible processor, checking MTRR support
[ good ] you have MTRR support and there are some ranges set.
[ good ] found the player at /usr/bin/xine
[ good ] /usr/bin/xine is in your PATH
[ good ] found /usr/bin/xine-config in your PATH
[ good ] plugin directory /usr/lib/xine/plugins/1.0.0 exists.
[ good ] found input plugins
[ good ] found demux plugins
[ good ] found decoder plugins
[ good ] found video_out plugins
[ good ] found audio_out plugins
[ good ] skin directory /usr/share/xine/skins exists.
[ good ] found logo in /usr/share/xine/skins
[ good ] I even found some skins.
[ good ] /dev/cdrom points to /dev/hdc
[ good ] /dev/dvd points to /dev/hdc
[ good ] DMA is enabled for your DVD drive
[ good ] found xvinfo: X-Video Extension version 2.2
[ good ] your Xv extension supports YV12 overlays (improves MPEG performance)
[ good ] your Xv extension supports YUY2 overlays
[ good ] Xv ports:  YUY2 YV12 UYVY I420 YUY2 YV12 UYVY I420 YUY2 YV12 UYVY I420

I did find that there where two copies of the xine installed. One in the /usr/bin locations and another in the /usr/local/bin location. The one in /usr/bin is the newest version. The one in the /usr/local/bin was my older working version. I have tried both, same results.

Is there a way to look at the logs for xine?
 
Old 12-23-2004, 08:36 PM   #14
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
Still unable to get xine working again.

I now get the new xine splash screen when I type xine from the terminal. Nothing has changed as far as the program responding. It still opens up, then closes. The terminal responds with "Aborted". Everything seems good.

Any suggestions other than the one mentioned?
I have removed, and reinstalled everything two times now. I still believe it has to do with the "lib" packages installed.
 
Old 12-24-2004, 01:54 PM   #15
tcomputerchip
Member
 
Registered: Sep 2004
Location: LA,California
Distribution: FC4, FC5smp, REL4, REL5
Posts: 58

Original Poster
Rep: Reputation: 15
Ok,
I removed everything, manually. I am still getting the same results. Now this time the bug-report says there are no plug-ins. I have browsed to these locations and found the plugins exist. Also

Code:
   XShmQueryVersion:      1.1,
-[ xiTK version 0.10.7 [XMB] ]-[ WM type: (EWMH) Metacity {Metacity} ]-
Display is not using Xinerama.
load_plugins: skipping unreadable plugin directory /root/.xine/plugins.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_http.so found
load_plugins: input plugin http does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_mng.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_ao_out_file.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_ogg.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_ogg.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_ao_out_arts.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_lpcm.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_lpcm.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_yuv4mpeg2.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_rtp.so found
load_plugins: input plugin rtp does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_spucc.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_a52.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_a52.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_qt.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_qt.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_ao_out_alsa.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dts.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dts.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_yuv.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_yuv.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_mpeg_pes.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_nsv.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_vorbis.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_vorbis.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_gsm610.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_gsm610.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_dvb.so found
load_plugins: input plugin DVB does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_spucmml.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_pvr.so found
load_plugins: input plugin pvr does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_sputext.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_faad.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_faad.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_mpeg_elem.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_rgb.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_rgb.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_vcd.so found
load_plugins: input plugin VCD does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_planar.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_mosaico.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_goom.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_visualizations.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_visualizations.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_visualizations.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_switch.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_tvtime.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_audio_filters.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/post/xineplug_post_audio_filters.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_qt.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_real_audio.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_real_audio.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_ao_out_esd.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_matroska.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dvaudio.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dvaudio.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_ao_out_none.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_image.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dxr3_video.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dxr3_video.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_dxr3.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_dxr3.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_dxr3_spu.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_asf.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_real.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_real.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_ff.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_ff.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_mpeg_block.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_w32dll.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_w32dll.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_none.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_dvd.so found
load_plugins: input plugin DVD does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_stdin_fifo.so found
load_plugins: input plugin stdin does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_file.so found
load_plugins: input plugin FILE does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_rawdv.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_ao_out_oss.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_nsf.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_nsf.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_rtsp.so found
load_plugins: input plugin rtsp does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_xv.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_cdda.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_inp_cdda.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_spudvb.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_mpeg2.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_mpeg2.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_vidix.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_vidix.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_net.so found
load_plugins: input plugin tcp does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_iff.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_yuv_frames.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_slave.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_mpeg_ts.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_mad.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_mad.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_v4l.so found
load_plugins: input plugin v4l_radio does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_v4l.so found
load_plugins: input plugin v4l_tv does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_fb.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_audio.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_audio.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_mpeg.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_image.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_fli.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_pnm.so found
load_plugins: input plugin pnm does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_avi.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_spu.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_real.so found
load_plugins: cannot open plugin lib /usr/local/lib/xine/plugins/1.0.0/xineplug_decode_bitplane.so:
/usr/local/lib/xine/plugins/1.0.0/xineplug_decode_bitplane.so: undefined symbol: _x_meta_info_set_utf8
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_sputext.so found
load_plugins: demuxer plugin sputext does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_mms.so found
load_plugins: input plugin mms does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_games.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_pva.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_inp_vcdo.so found
load_plugins: input plugin VCDO does not provide a priority, xine-lib will use the default priority.
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_dmx_flv.so found
load_plugins: plugin /usr/local/lib/xine/plugins/1.0.0/xineplug_vo_out_xshm.so found
main: probing <aadxr3> video output plugin
main: probing <dxr3> video output plugin
video_out_dxr3: Failed to open control device /dev/em8300-0 (No such file or directory)
main: probing <xv> video output plugin
video_out_xv: using Xv port 139 from adaptor NV17 Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: ignoring broken XV_HUE settings on NVidia cardsvideo_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
main: probing <alsa> audio output plugin
audio_alsa_out : supported modes are 8bit 16bit 24bit 32bit mono stereo (4-channel not enabled in xine config) (4.1-channel not enabled in xine config) (5-channel not enabled in xine config) (5.1-channel not enabled in xine config) (a/52 and DTS pass-through not enabled in xine config)
osd: error loading font sans with ft2
osd: error loading font sans with ft2
osd: error loading font sans with ft2
video_out_xv: VO_PROP_ASPECT_RATIO(0)
gui_xine_open_and_play():
        mrl: 'file:/usr/share/xine/skins/xine-ui_logo.mpv',
        sub 'NONE',
        start_pos 0, start_time 0, av_offset 0, spu_offset 0.
xine: found input plugin  : file input plugin
ebml: invalid EBML ID size (0x0) at position 1
ebml: invalid master element
xine: found demuxer plugin: Elementary MPEG stream demux plugin
xiTK received SIGSEGV signal, RIP.
Aborted


Also, this is what I get when I type xine-check

Code:
Please be patient, this script may take a while to run...
[ good ] you're using Linux, doing specific tests
[ good ] looks like you have a /proc filesystem mounted.
[ good ] You seem to have a reasonable kernel version (2.6.9-1.6_FC2)
[ good ] intel compatible processor, checking MTRR support
[ good ] you have MTRR support and there are some ranges set.
[ good ] found the player at /usr/bin/xine
[ good ] /usr/bin/xine is in your PATH
[ good ] found /usr/bin/xine-config in your PATH
[ good ] plugin directory /usr/lib/xine/plugins/1.0.0 exists.
[ good ] found input plugins
[ good ] found demux plugins
[ good ] found decoder plugins
[ good ] found video_out plugins
[ good ] found audio_out plugins
[ good ] skin directory /usr/share/xine/skins exists.
[ good ] found logo in /usr/share/xine/skins
[ good ] I even found some skins.
[ good ] /dev/cdrom points to /dev/hdc
[ good ] /dev/dvd points to /dev/hdc
[ good ] DMA is enabled for your DVD drive
[ good ] found xvinfo: X-Video Extension version 2.2
[ good ] your Xv extension supports YV12 overlays (improves MPEG performance)
[ good ] your Xv extension supports YUY2 overlays
[ good ] Xv ports:  YUY2 YV12 UYVY I420 YUY2 YV12 UYVY I420 YUY2 YV12 UYVY I420
It looks like there maybe something wrong with the video drivers not loading correctly.

Any help would be greatful. I have been down for more than 1 week now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Xine problem - Xine running fine only in Xnest xgreen Slackware 3 01-24-2005 09:00 AM
xine.de is under construction - how to install - xine-lib-1-rc3a.tar.gz sanjaya Linux - Software 1 02-13-2004 08:36 PM
can xine play .mov? is there a xine plug-in for firebird feetyouwell Linux - Software 3 01-12-2004 03:14 PM
xine starting/opening slacard Slackware 8 01-05-2004 09:34 AM
Starting Xine Fails jagman026 Linux - Software 1 10-08-2003 06:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration