LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-03-2005, 08:09 PM   #1
ImperiestroMary
LQ Newbie
 
Registered: Nov 2004
Posts: 10

Rep: Reputation: 0
Xine Difficulty - No Video (Debian)


So I'm trying to play an AVI file in my freshly installed Xine under Debian Sarge. When I run it, I have the audio, but no picture. My first inclination was that it was a codec issue, but after R-ing the FM, it was diagnosed as either an Xv driver bug (checked it out, didn't seem to change anything) or slow hardware. I'm on a coupla' year old Dell notebook, so I guess that's feasible.

On that note, I ran xine-check, which gave me flack for A.) no MTRR support in kernel, and B.) No skin directory. For B, I reinstalled the xine-ui like it told me, but the problem was still there when I ran the check again. Would the lack of a skin directory really cause my problem, though?

I'm unfamiliar with MTRR, but it sounds pretty significant. Can anyone tell me if that seems consistent with this problem? If so, it says to recompile the kernel with MTRR support, which I find... daunting. Is that in fact what I should try next, or are there any insights?
 
Old 02-04-2005, 09:45 PM   #2
cadj
Member
 
Registered: Aug 2003
Location: Melbourne Australia
Distribution: Debian Stretch
Posts: 374

Rep: Reputation: 32
wow,

save yourself the trouble and use mplayer,

mayb try an apt-get update
apt-get upgrade

seems like a strange and big problem for simply playing an avi file
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xine won't play any video zoomzoom Linux - Software 1 10-29-2005 03:36 PM
xine all blue no video janux Linux - Software 2 03-21-2005 11:05 PM
Playing Video CDs in Xine The GingerNinja Linux - Newbie 1 08-26-2004 04:04 PM
No video from Xine under SuSE 9.1 pmehta1613 Linux - Software 1 06-06-2004 11:01 PM
Xine sound but no video DonaldUK Linux - Software 2 05-04-2004 01:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration