LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-07-2003, 10:30 AM   #1
mabs
LQ Newbie
 
Registered: Apr 2003
Location: Madrid (Spain)
Distribution: Suse, redhat , fedora
Posts: 17

Rep: Reputation: 0
Angry XFree problems


I updated my XFree 4.2 to 4.3. The problem is this :

My Xwindow (KDE 3.1.1) run perfectly but the keyboard not. The keys changes the video resolution on my system. Which is the problem??? I only updated the XFree , before my X run perfectly.

Thanks.


Sorry, my english is very badí
 
Old 04-07-2003, 11:45 AM   #2
jpbarto
Senior Member
 
Registered: Mar 2003
Location: Pittsburgh, PA
Distribution: Gentoo / NetBSD
Posts: 1,251

Rep: Reputation: 45
ideas:
Could be a problem in the xmodmap file... (maps keys to actions / signals)
XKeysymDB does something similiar...

can you go into kde's settings and modify what maps to where?

perhaps linux thinks you have one type of keyboard while you actually have another type... can always check the keyboard settings in XF86Config.

just some thoughts. Does ANY key on the keyboard alter your resolution or just some keys... ie does 'y' and 'u' raise / lower your resolution?
 
Old 04-07-2003, 11:56 AM   #3
mabs
LQ Newbie
 
Registered: Apr 2003
Location: Madrid (Spain)
Distribution: Suse, redhat , fedora
Posts: 17

Original Poster
Rep: Reputation: 0
any key on the keyboard alter my resolution. Is very strange.
I didn't modify my XF86Config file.

thanks.
 
Old 04-07-2003, 01:13 PM   #4
jpbarto
Senior Member
 
Registered: Mar 2003
Location: Pittsburgh, PA
Distribution: Gentoo / NetBSD
Posts: 1,251

Rep: Reputation: 45
how did you install the new XFree86? rpm, source, etc?
 
Old 04-07-2003, 07:10 PM   #5
mabs
LQ Newbie
 
Registered: Apr 2003
Location: Madrid (Spain)
Distribution: Suse, redhat , fedora
Posts: 17

Original Poster
Rep: Reputation: 0
with rpm, but I fixed the problem, thanks.
I had updated various files.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xfree problems pook Debian 1 12-01-2004 11:53 AM
XFree and AOpen Problems Dv8Klown Mandriva 1 10-25-2004 05:46 PM
problems with xfree Devbmx Linux - Newbie 6 03-31-2004 12:30 AM
Problems with Xfree depth Nahtan Linux - Software 3 10-05-2003 01:07 AM
Xfree Problems Brice Linux - Software 3 08-02-2003 05:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration