LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-24-2007, 11:05 AM   #1
calande
Member
 
Registered: Oct 2005
Distribution: Urubu
Posts: 161

Rep: Reputation: 15
Question xconsole now popping up at system startup


Hello,

Yesterday I ran the security updates on my openSUSE/Gnome desktop and now every time I start the computer, xconsole is launched with gnome automatically. Here's the content:

Code:
Console log for vaio
Nov 24 14:35:01 vaio kernel: ttyS2: LSR safety check engaged!
Nov 24 14:35:01 vaio kernel: ttyS2: LSR safety check engaged!
Nov 24 14:35:15 vaio kernel: ip6_tables: (C) 2000-2006 Netfilter Core Team
Nov 24 14:35:15 vaio kernel: ip_tables: (C) 2000-2006 Netfilter Core Team
Nov 24 14:35:15 vaio kernel: Netfilter messages via NETLINK v0.30.
Nov 24 14:35:16 vaio kernel: nf_conntrack version 0.5.0 (2047 buckets, 16376 max)
Other than that, my computer works properly. Is it a serious problem? How could I stop it? Thanks.
 
Old 11-24-2007, 06:24 PM   #2
bigjig
Member
 
Registered: Aug 2007
Location: Nottingham, UK
Distribution: openSUSE 10.3
Posts: 38

Rep: Reputation: 15
i have the same problem!

hi, I recently ran some updates and am getting the xconsole at startup(on the log on screen) as well.

I am using opensuse 10.3
Linux linux-neomorph 2.6.22.12-0.1-default #1 SMP 2007/11/06 23:05:18 UTC i686 i686 i386 GNU/Linux

System is running fine but its messing up the display, i think. the panel and the screen positions, etc. I can change them but its annoying.

Can anyone pls tell us how to get rid of it.

Last edited by bigjig; 11-24-2007 at 06:26 PM.
 
Old 11-24-2007, 06:29 PM   #3
calande
Member
 
Registered: Oct 2005
Distribution: Urubu
Posts: 161

Original Poster
Rep: Reputation: 15
Hum, strange, same problem then?
 
Old 11-24-2007, 06:49 PM   #4
bigjig
Member
 
Registered: Aug 2007
Location: Nottingham, UK
Distribution: openSUSE 10.3
Posts: 38

Rep: Reputation: 15
Unhappy

i've trying to find to disable it at startup but couldnt not find anything!

i think because me laptop is on a 1280x800 and xconsole may not be able to handle that resolution its messing up the screen positions n stuff...

The gnome splash screen at startup is also not in the centre of me screen! During log on 1/3rd of the screen at the right is grayed out. But when i log in its alright. I just want to get rid of it. Pls let me know if u come across something.

Cheers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xconsole macdonjr Linux - Newbie 1 11-26-2007 12:01 PM
system message keeps popping up "disabling IRQ22" radiodude Linux - Hardware 2 07-18-2007 07:35 PM
xconsole??? carnold Linux - Software 1 04-22-2005 07:59 PM
that xconsole equinox Mandriva 2 05-22-2004 07:06 AM
xconsole??? Phonics3k Linux - Newbie 0 06-20-2002 09:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration