LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-21-2003, 04:03 AM   #1
faithless
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
xawtv missing channel


Alright, just installed mandrake 9.1, and i have an ATI TVwonder VE card... its running the bttv drivers, and xawtv works fine, except it wont pick up 1 channel (HBO to be specific) and its set for USA-Cable-NTSC. All the other channels are there but that one... any ideas as to how to get that one working? Thanks in advance! This page has been a great help in learning linux =)
 
Old 07-22-2003, 06:18 PM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Mostly Debian based systems
Posts: 4,368

Rep: Reputation: 63
Welcome to Linuxquestions.

If you know the channel number, then you can edit your ~/.xawtv file by hand to add it. The entry format is really easy and if you have xawtv insalled, you should check out man xawtvrc to get more details on what to put in your ~/.xawtv file.

Alternatively, go to the channel editor and manually add it by selecting the channel number and clicking 'add'.

Good luck.
 
Old 07-22-2003, 07:00 PM   #3
saber41
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
Try adjusting the frequency for the channel.

A similar thing happened to me where a local station was not being received on the channel that it was supposed to be on.

I went to that channel, adjusted the frequency, and am now able to receive the channel.

BTW.....I'm using the same TV card that you have and am running it with Red Hat 9.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AirSnort works on only one channel - channel 11 kchhabria Linux - Wireless Networking 0 12-21-2004 03:53 PM
xawtv keeps udpating channel list Vinagre Linux - Software 0 10-16-2004 05:14 PM
xawtv-"GLX"missing on display"o.o" akihandyman Mandriva 0 07-14-2004 06:17 PM
Hard drive in primary channel showing in secondary channel Ale Linux - Hardware 2 02-20-2004 11:39 AM
XawTV - Sound continues after closing XawTV ministre Linux - Software 5 11-05-2003 10:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration