LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   XawTV (https://www.linuxquestions.org/questions/linux-software-2/xawtv-85348/)

nOoB2323 08-24-2003 11:58 PM

XawTV
 
Just recently I decided to set up my ati ve wonder card on RH9, I noticed that I have xawtv. I went to run xawtv and realized that it was just giving me a blank screen with ???, actually sending snow all over my screen, which I think is from overlay. I know that when I run xawtv it pops up but no go, so can some point me in the right direction on what do I do next. Sorry for being such a NoOb.

I did not do anything to xawtv, it was already pre-installed on RH, i think.

exodist 08-25-2003 12:57 AM

ati and xawtv are not compatible, go to www.bytesex.org/xawtv (not a bad site, the actual xawtv site) and see if you can link to the gatos project.

also you need to load the modules for the tv card, many use bttv module, there are others though, if you compile your own kernel enable the v4l stuff.

sleepindaqwg 09-17-2003 11:10 PM

mine works just fine, and i am running the ati tv wonder ve.......

sudhir 09-18-2003 03:32 AM

Hi People

When I run *xawtv* at the command prompt, this is wat I see n get.....
----
This is xawtv-3.73, running on Linux/i686 (2.4.18-3)
can't open /dev/video0: No such device
v4l2: open /dev/video0: No such device
v4l: open /dev/video0: No such device
no video grabber device available
----

Could someone tell me as to what I should do ?? wat shud I do to get / have / see the device ????

Thanks ....


All times are GMT -5. The time now is 05:39 AM.