LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-25-2004, 08:56 PM   #1
refields
LQ Newbie
 
Registered: Mar 2004
Location: Santa Fe
Distribution: Red Hat 9, WS 3
Posts: 14

Rep: Reputation: 0
Question xawtv-3.91-0 rpm wants libGL.so.1 - I have it


Hi all,

I was trying to install xawtv 3.91-0 in Red Hat WS 3. When I install the rpm it says: error: Failed dependencies: libGL.so.1(LIBGL) is needed by xawtv-3.91-0

But I have it. Actually I have links to the nvidia 5336 version with the libGL.so.1 name in my /usr/lib directory, my /usr/lib/tls directory, and I just added a link to my usr/X11R6/lib - but it still won't install.

I grep'd for libGL but it only appears in the rpm file unless I'm doing something wrong. Didn't see anything in the docs.

I am guessing there should either be a header or another link somewhere.

Anyone know? xawtv worked great under RH 9 but apparently isn't part of the RH WS distro and it's not wanting to be added.

Any help appreciated....
 
Old 03-25-2004, 09:45 PM   #2
wiBo
Member
 
Registered: Aug 2003
Location: Saint-Georges de Beauce
Distribution: Gentoo soon..
Posts: 193

Rep: Reputation: 30
Try to update the libGL.so.1(LIBGL) files ..

Maybe have a newest version released..?

So?
 
Old 03-26-2004, 08:16 PM   #3
CBlue
Member
 
Registered: Mar 2004
Location: South Carolina, USA
Distribution: Mepis
Posts: 287

Rep: Reputation: 30
You can also try installing the src.rpm for the file to get libGL.so.1 file to install/register. Make sure it is the src.rpm version that contains the libGL.so.1 file before installing it. I did this with a file I needed to have because the file was an older version than the one I had installed already and it worked for me.
 
Old 03-29-2004, 05:48 PM   #4
refields
LQ Newbie
 
Registered: Mar 2004
Location: Santa Fe
Distribution: Red Hat 9, WS 3
Posts: 14

Original Poster
Rep: Reputation: 0
I'll give the source file a try and see how that does. I'd like to have TV ability under Linux since that's what I run under most of the time now.

Thanks for the info!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libGL.so.1 ET TuxFreak Linux - Games 11 08-22-2005 12:33 PM
xorg-x11-Mesa-libGL RPM token2004 Linux - Newbie 1 04-07-2005 06:46 AM
libGL.so.1(LIBGL) for SuSE 9.1? darkmatter333 SUSE / openSUSE 1 12-17-2004 10:23 PM
LibGL.so.1 hacker 8991 Linux - Hardware 17 12-15-2003 11:57 AM
XawTV - Sound continues after closing XawTV ministre Linux - Software 5 11-05-2003 10:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration