-   Linux - Software (
-   -   X11R6.9.0 Won't Play Nice (

pkozub 01-21-2006 06:05 PM

X11R6.9.0 Won't Play Nice
I am getting quite frustrated.

I just installed SuSE 9.1 on my Dell B120 and found out that it doesn't properly support my Intel 915 graphics card thing. So, this morning I took a couple hours and downloaded the new X11R6.9.0, and yes, it was the Source tarball because nobody seems to want to compile and post it. Not on the XORG site, anyway.

So I followed the instructions in the BUILD file. I ran "make -k world", sat for two hours, and then "make -k install". Then I ran "startx" after rebooting:

xauth: creating new authority fiel /home/pkozub/.serverauth.10113
/usr/X11R6/lib/X11/xinit/xserverrc: line56: exec: X: not found

giving up.
/usr/X11R6/bin/xinit: Connection refused (errorno 111): unable to connect to X server
/usr/X11R6/bin/xinit: No such process (errno 3): Server error.

what do I do?

deepclutch 01-21-2006 07:48 PM

I believe u need to remove your current suse's X11 and in text mode U can compile and install,may be even U can make Xorg rpms if U got 'checkinstall' as is the case otherwise.Also ldconfig should be run and env variables and PATH being set is a link from DRI hw2..Best f LUX

KimVette 01-21-2006 11:45 PM

Xorg 6.9.0 is available in the supplementary branch of the SuSE FTP server.

All times are GMT -5. The time now is 04:42 AM.