LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-01-2005, 02:17 PM   #1
TheMusicGuy
Member
 
Registered: Mar 2004
Distribution: Ubuntu 8.04
Posts: 127

Rep: Reputation: 15
X problems: Vertical lines, messy static...nothing works!


I just got a new PC and installed Slackware 10 (full install) and I have not yet been able to get X to work.

My first situation was that everytime I started X (with startx), no matter what wm I used, I always got a repeating pattern of colored pinstripes that go from top-bottom. It always looked exactly the same. No cursor, no xterm, no movement. The only way to close it was to switch back to the console and CTRL+D.

So I tried tweaking xorg.conf a little.
First I added "320x240" to all the resolution lists, and I changed the default color depth to 16 bit rather than 24 bit.
Then I changed the VerticalRefresh to things like 50, 65, 75 and 85. What I mean by that is I tried each of the values individually, not that I actually had "50,65,75,85" on the VRef line.

Now I just get what looks like static that changes from blank and grey to black, grey, red and yellow after a few seconds.

Any help is appreiciated.
 
Old 03-01-2005, 03:12 PM   #2
Tuttle
Senior Member
 
Registered: Jul 2003
Location: Wellington, NZ
Distribution: mainly slackware
Posts: 1,291

Rep: Reputation: 52
have you tried the "gtf" command to get the proper modeline? Also, are there warnings [WW] in the /var/log/Xorg.0.log?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
printer printing vertical lines at beginning and end of lines makhand Linux - Hardware 0 09-02-2005 03:03 PM
Fuzzy Vertical Lines on monitor at high resolutions Dankles Linux - General 2 04-23-2005 06:28 PM
3 vertical lines on the xwindow screen problemzpf Red Hat 0 01-30-2004 12:33 AM
Screen goes blank(random) to vertical lines bruce1271 Linux - General 2 11-15-2003 12:02 PM
Vertical lines when logging out of KDE meeshka Linux - Software 2 10-06-2003 08:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration