LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-07-2004, 07:46 PM   #1
serzz
Member
 
Registered: Apr 2004
Location: Lpr/FINLAND
Distribution: Ubuntu Breezy 5.10
Posts: 39

Rep: Reputation: 15
X configuration (gentoo)


I am using Ati Radeon 9600 pro display card and it seems that it very difficult to configure it in X. I need your help very much. I have updated ati drivers and configured X with *fglrxconfig*. But still nothing when I start X there is couple of windows and mine mouse cursor. Keyboard and mouse not working. Why is that any Help???

Last edited by serzz; 04-07-2004 at 08:02 PM.
 
Old 04-07-2004, 08:52 PM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Apparently you are getting twm (tiny window manager) with two open x terminals IIRC, but you don't have keyboard and mouse configured correctly. I hope they aren't usb or that you have some that connect to the standard keyboard and mouse ports, otherwise, get good in command line!

Here is Gentoo'sDesktop Related Documentation and they have great newbie friendly forums as well. I would check there first.

# Configuring X
Linux Hardware Compatibility HOWTO - video cards
The Linux XFree86 HOWTO
Configuring XFree86 for a Non-Specific Linux Distribution
Common X configuring tools:
You may have one or more of these tools:
XF86Setup
XFree86 -configure
Xconfigurator
xf86cfg
xf86config
xconf
ATI Linux drivers
If you need the nVidia driver, you want the Linux IA32 driver unless you just bought the new AMD 64 bit CPU

Last edited by fancypiper; 04-07-2004 at 08:58 PM.
 
Old 04-13-2004, 10:17 AM   #3
serzz
Member
 
Registered: Apr 2004
Location: Lpr/FINLAND
Distribution: Ubuntu Breezy 5.10
Posts: 39

Original Poster
Rep: Reputation: 15
I'm using USB optical whelle mouse and Labtec's standard keyboard.
When I trying to run Xfree86 -configure I get Fatal Error with server connection.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on X configuration ehegagoka Slackware - Installation 11 07-14-2005 11:12 PM
Your system configuration does not match your Evolution configuration ohoh Linux - Software 0 08-19-2004 03:06 PM
X configuration problem - OR - Where did the configuration tool go??? t3kn0lu5t Debian 3 09-25-2003 08:19 PM
Help with X configuration! savi059 Linux - Newbie 4 12-29-2002 12:11 PM
configuration X nbc Linux - Newbie 2 08-16-2001 02:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration