LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-01-2009, 03:44 PM   #1
1337
Member
 
Registered: Apr 2009
Distribution: Slackware-12.2
Posts: 75

Rep: Reputation: 18
WoW on wine closes after intro video, no error?


I installed WoW with no problems at all. I launched it using -opengl, and the intro video plays smooth as can be. But when the intro video is done, or if I push a key to skip the video, WoW just closes, and there is no error messages in the console. Has anyone else had this problem? Is there any way to see the error that is causing WoW to just close after the intro? Your help is greatly appreciated

I'm using the radeon driver, and I have DRI enabled. when i do glxinfo | grep rendering I get an error that I wasn't getting on my previous slackware install.

ERROR:
do_wait: drmWaitVBlank returned -1, IRQs don't seem to be working correctly.
Try running with LIBGL_THROTTLE_REFRESH and LIBL_SYNC_REFRESH unset.

Last edited by 1337; 05-01-2009 at 03:47 PM.
 
Old 05-02-2009, 04:00 AM   #2
kb2tfa
Member
 
Registered: Oct 2006
Location: Philadelphia PA
Distribution: Fedora
Posts: 175

Rep: Reputation: 18
not sure if the OS logs those errors.

My experience with Wine is that it's pretty flighty. At times my apps with just vanish on me, and other times they work great.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WoW under Wine in Arch Gandalf515 Linux - Software 1 01-30-2009 10:57 AM
vlc closes when trying to play a video! ginda Linux - Software 1 05-18-2008 09:35 AM
Wow error in FC8 x86_64 .. using wine alex.xzy Linux - Games 2 04-22-2008 01:43 AM
Error, changing cd's on install of wow on wine Mutch Linux - Games 0 02-08-2007 08:54 PM
VIA closes the source on its video drivers Lord Estraven General 0 08-10-2005 11:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration