LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-01-2017, 06:11 AM   #1
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Rep: Reputation: Disabled
With latest Chrome, ubuntu 16.04, I get a you need flash error to watch ABC news channel


http://abc7chicago.com/weather/crosb...-area/2361185/

So what is going on there?
I can see other news videos ok.
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2017-09-01 09-09-37.jpg
Views:	40
Size:	113.4 KB
ID:	25804  

Last edited by sdowney717; 09-01-2017 at 08:10 AM.
 
Old 09-01-2017, 11:37 AM   #2
DavidMcCann
LQ Veteran
 
Registered: Jul 2006
Location: London
Distribution: PCLinuxOS, Debian
Posts: 5,790

Rep: Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153Reputation: 2153
It looks like you have to add it yourself!
https://wiki.ubuntu.com/Chromium/Getting-Flash
 
Old 09-01-2017, 04:32 PM   #3
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
I have flash installed, I think.
??
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2017-09-01 17-31-49.png
Views:	32
Size:	85.4 KB
ID:	25806  
 
Old 09-01-2017, 04:46 PM   #4
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
I tried adding the extra source canonical partners, but it says it can not read the CD?

Where do you get a CDrom? This seems weird, what's going on?
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2017-09-01 17-45-07.png
Views:	7
Size:	118.4 KB
ID:	25807  
 
Old 09-01-2017, 04:59 PM   #5
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
Boy is this complicated
I finally got canonical partners added by following these instructions, you have to use software and updates.
http://scienceblogs.com/gregladen/20...04-lts-how-to/
Doing this from synaptic and ubuntu software center, it kept saying could not read from cd rom/

Quote:
3. Make installing software easier

First, enable the Canonical Partners’ Repository. This will allow you easier access to some software. A repository is where software lives, and your installation programs know about only certain repositories, and ignore others.

Open System Settings (on the Task Panel, the gear and wrench icon)
Click on “Software and Updates”
Go to Other Software tab.
Click the check box for “Canonical Partners”
You may be asked for your password.
You will be asked to “reload” the repository info. Do that.
 
Old 09-01-2017, 05:03 PM   #6
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
Ok, then I went to synaptic, and got it installed.
It removes flashplugin installer and installs adobe flash

It refused to work to add canonical partners any other way!
Code:
(Reading database ... 438742 files and directories currently installed.)
Removing flashplugin-installer (26.0.0.151ubuntu0.16.04.1) ...
Processing triggers for update-notifier-common (3.168.5) ...
Selecting previously unselected package adobe-flashplugin.
(Reading database ... 438723 files and directories currently installed.)
Preparing to unpack .../adobe-flashplugin_1%3a20170808.1-0ubuntu0.16.04.1_amd64.deb ...
Unpacking adobe-flashplugin (1:20170808.1-0ubuntu0.16.04.1) ...
Selecting previously unselected package adobe-flash-properties-gtk.
Preparing to unpack .../adobe-flash-properties-gtk_1%3a20170808.1-0ubuntu0.16.04.1_amd64.deb ...
Unpacking adobe-flash-properties-gtk (1:20170808.1-0ubuntu0.16.04.1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Setting up adobe-flashplugin (1:20170808.1-0ubuntu0.16.04.1) ...
update-alternatives: using /usr/lib/adobe-flashplugin/libflashplayer.so to provide /usr/lib/mozilla/plugins/flashplugin-alternative.so (mozilla-flashplugin) in auto mode
Setting up adobe-flash-properties-gtk (1:20170808.1-0ubuntu0.16.04.1) ...
 
Old 09-01-2017, 05:05 PM   #7
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
Oh well, web site still claims I need flash to watch.

Is there something going on with chrome settings?
 
Old 09-01-2017, 05:11 PM   #8
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
Well, chrome says it is up to date for flash.
https://askubuntu.com/questions/8081...n-ubuntu-16-04
Use chrome://settings/content to control when to display Flash content.

Use chrome://components to display Adobe Flash Player version.

according to Adobe, I have working flash installed.
So the news website is unfriendly to linux.

http://get.adobe.com/flashplayer/about/
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2017-09-01 18-11-13.png
Views:	20
Size:	76.3 KB
ID:	25808  

Last edited by sdowney717; 09-01-2017 at 05:15 PM.
 
Old 09-02-2017, 05:29 AM   #9
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
I solved this. I had to go to advanced setting, content and allow flash to run.

Quote:
To do that, open Chrome's Settings, click on Show Advanced Settings at the bottom of the page and click on the button labeled "Content Settings..." in the Privacy section. Finally, locate the Flash section and the select your preferred Flash Player setting. Click on Manage Exceptions to see which sites, if any, are denied access to using Flash Player.
https://www.techwalla.com/articles/h...-player-update
 
Old 09-02-2017, 05:33 AM   #10
sdowney717
Member
 
Registered: Sep 2015
Posts: 495

Original Poster
Rep: Reputation: Disabled
well, it will play a video fine. But when site auto plays the next video, only sound no video, black screen.
If I click a video to play, it plays. So not entirely solved, but I put the blame on the site programmers for continuing to use flash at all.

Last edited by sdowney717; 09-02-2017 at 05:35 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] tzap ERROR: could not find channel <channel name> in channel list tonj Linux - Software 0 12-19-2015 07:45 PM
[SOLVED] Error building latest google-chrome l0rddarkf0rce Slackware 6 03-30-2015 07:11 AM
LXer: 2 Ways to Install the Latest Flash in Ubuntu 11.04 LXer Syndicated Linux News 0 06-09-2011 09:33 PM
Ubuntu "9.04" EeePC 1000H latest Firefox latest Flash unreliable DalePace Linux - Laptop and Netbook 1 08-23-2009 02:02 PM
LXer: How to Enable Flash Support in Google Chrome in Ubuntu LXer Syndicated Linux News 0 08-20-2009 10:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration