LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-11-2008, 06:38 PM   #1
MyHeartPumpsFreon
Member
 
Registered: Oct 2007
Location: The States, Florida
Distribution: Lonely Werewolf
Posts: 251

Rep: Reputation: 30
Wireshark installed, but absent


Hey,

I installed Wireshark via Yum and everything went smooth. Now, when I go to start the program it doesn't show up in Applications<Internet (in Gnome) where it has been previous times I've installed it. I try going into a terminal and typing in 'Wireshark' and 'wireshark' and it doesn't recognize it. I've tried this as su, sudo and su -. Not giving up there, I also tried 'locate Wireshark' and 'locate wireshark'. This yielded nothing as well.

When I query the package, it says it's there. I've tried uninstalling and reinstalling the package, yet nothing different happens. Any ideas?

Thanks,

Brandon
 
Old 01-11-2008, 08:58 PM   #2
PhenuxRizing
Member
 
Registered: Feb 2004
Distribution: Fedora
Posts: 59

Rep: Reputation: 15
Try "yum -y install wireshark-gnome"

That should install the gnome gui for you.
 
Old 01-11-2008, 10:00 PM   #3
MyHeartPumpsFreon
Member
 
Registered: Oct 2007
Location: The States, Florida
Distribution: Lonely Werewolf
Posts: 251

Original Poster
Rep: Reputation: 30
That was the problem. Thanks Phenux. I've installed this before, but never with the 'wireshark-gnome' package. Nevertheless, it worked.

Solved,

Brandon
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB system absent PsychoticusRex Linux - Hardware 10 06-30-2007 10:41 AM
Absent ALSA driver in Wine Peronthious Linux - Software 1 05-17-2007 02:38 PM
Missing Library-Curses Absent darthbob88 Ubuntu 2 04-15-2006 08:32 PM
Synaptic? Programs absent? hitest Ubuntu 3 10-13-2005 08:38 PM
Absent images in Konqueror 2.1.2 slackerboy Slackware 5 03-30-2003 09:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration