LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-20-2006, 07:20 PM   #1
keyblade
LQ Newbie
 
Registered: Apr 2006
Posts: 6

Rep: Reputation: 0
Question Wireless Config


Hi,

I'm a new linux user and I need some help with my config of the wireless setting. I have knoppix 3.9 version.
 
Old 04-21-2006, 12:10 AM   #2
celejar
Member
 
Registered: Oct 2003
Location: New York
Distribution: Debian Sid
Posts: 185

Rep: Reputation: 30
Information, information, information! Which wireless card, ie. which chipset? What are you trying to do with the wireless card?
 
Old 04-21-2006, 12:12 PM   #3
keyblade
LQ Newbie
 
Registered: Apr 2006
Posts: 6

Original Poster
Rep: Reputation: 0
I have a Intel Celeron(R)M Processor 1.50GHz, 448MB of RAM and atheros AR5005G wireless card. I'm trying to connect to the internet when I using knoppix 3.9. I have input all the IP addresses but still no respond.
 
Old 04-21-2006, 01:31 PM   #4
celejar
Member
 
Registered: Oct 2003
Location: New York
Distribution: Debian Sid
Posts: 185

Rep: Reputation: 30
What is the output of ifconfig and iwconfig? what kind of response do you get when you ping the AP / router?
 
Old 04-22-2006, 09:31 AM   #5
keyblade
LQ Newbie
 
Registered: Apr 2006
Posts: 6

Original Poster
Rep: Reputation: 0
when windows is running all connection is fine, but When I boot knoppix i can't get no respond, I ping to my router and it show me the result. "what is the output of ifconfig and iwconfig"????????? hint plz.
 
Old 04-22-2006, 10:17 AM   #6
keyblade
LQ Newbie
 
Registered: Apr 2006
Posts: 6

Original Poster
Rep: Reputation: 0
I just config to wirelessand have excellent strength, it show Local IP--- unavailable, encryption--off, but now I still can't open a browser, I keep getting a Alert box... am I doing something wrong?
 
Old 04-23-2006, 12:35 AM   #7
celejar
Member
 
Registered: Oct 2003
Location: New York
Distribution: Debian Sid
Posts: 185

Rep: Reputation: 30
Do 'ifconfig' and 'iwconfig' as root (enter these commands at the console as root) and paste the output here.
 
Old 04-26-2006, 07:11 PM   #8
keyblade
LQ Newbie
 
Registered: Apr 2006
Posts: 6

Original Poster
Rep: Reputation: 0
Thanks you for ur assistance, but I config my little problems and have the ethernet working.... Thanks once again..

Sincerely,
Keyblade
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help with wireless config drum2jc Linux - Software 1 01-16-2005 09:36 AM
wireless config kkempter Fedora 11 09-14-2004 01:01 AM
Wireless config [Nooberific] Linux - Hardware 0 02-11-2003 11:27 AM
Sample wireless config, Wireless user up! bax Linux - Wireless Networking 0 01-13-2002 05:22 PM
Wireless Config help! bax Linux - Wireless Networking 0 01-13-2002 04:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration