LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   winex error in RH9??? (https://www.linuxquestions.org/questions/linux-software-2/winex-error-in-rh9-53957/)

virussx 04-08-2003 02:08 AM

winex error in RH9???
 
hey!!! i just installed red hat 9 on my pc, i was checking the system out then i proceed to install winex-2.2.-1.1 andi got the following error when i try to install halflife

/usr/lib/transgaming/winex/bin/wine: relocation error: /usr/lib/transgaming/winex/lib/libwine.so: symbol h_errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference


anyone have any isea what should i do???

oswald21 04-08-2003 11:39 AM

gurulabs said that wine is busted in RH 9, and the developers are looking at workarounds. something to do with the new threading model of the RH 9 kernel I believe...

virussx 04-08-2003 10:59 PM

that`s right but they r working a way to work the kernel out with wine, actually there`s a way to compiled wine --with-nptd..... u just did that compiled thing and i get this error

wine: error while loading shared libraries: libntdll.dll.so: cannot open shared object file: No such file
or directory


i don`t know if any of u guys have tried to play with RH9 kernel so far ....... could any1 help me out here

yujiro13 09-27-2005 11:57 PM

help
 
i have the same error ... can anyone help me to solve run winex on redhat 9..

im just a newby on redhat 9...

microsoft sucks!!!


All times are GMT -5. The time now is 06:07 AM.