LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Wine (https://www.linuxquestions.org/questions/linux-software-2/wine-20265/)

no0b 05-06-2002 12:21 AM

Wine
 
Time to show my newbiness once again....



Whilst trying to install the latest wine package I get the following dependancy error-




libncurses.so.4








My question is.....what the hell does that mean!? Also, how do I rectify it? All help would be greatly appreciated...

taz.devil 05-06-2002 12:49 AM

You could probably solve it by just upgrading to the newest ncurses libraries. Then go for the install again with wine.

ncurses here: http://www.gnu.org/software/ncurses/ncurses.html


All times are GMT -5. The time now is 01:25 PM.