-   Linux - Software (
-   -   Why cant I run Mozilla Browser as Root User (

LinzyNJ 04-02-2003 08:37 PM

Why cant I run Mozilla Browser as Root User
I am running RH8.0. Anybody know why I cant run Mozilla Browser when I am logged in as Root User. It runs ok as a regular user.



concoran 04-02-2003 08:41 PM

I have the same problem...
When I launch Mozilla, the moment it comes up, it crashes. It doesn't show any error message or any other indications to that effect. It just disappears.

jetblackz 04-02-2003 08:58 PM

Open terminal/console. Enter

whereis mozilla

Copy & paste the result line and "&". Enter


/usr/local/mozilla/mozilla &

Post errors.

concoran 04-02-2003 09:12 PM

I see this error
[1] 1019
Doesn't give any more info.

nakkaya 04-02-2003 09:18 PM

you can run mozilla as root maybe you are executing the wrong file

concoran 04-03-2003 04:34 PM

No, I exec'd the right file.

jetblackz 04-04-2003 10:09 PM

It looks like an exit code. 1= error, but you should post the English lines.

You back up your bookmarks, and then

rm -fr ~/.mozilla

Aussie 04-04-2003 10:20 PM

Why do you need to run mozilla as root?
You should never surf as root, you should also never use your root account as your day to day account, it negates all the security benifits that you get from a multiuser OS.

Crashed_Again 04-05-2003 02:25 AM

Ummm...what version of Mozilla are you running? Is it a stable version?

All times are GMT -5. The time now is 02:21 PM.