LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-22-2005, 10:36 AM   #1
c4g3
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
WHAX on vmware


Hi

I have been trying to install whax in vmware and i am stuck
My installation keeps freezing at this point:

INIT: Entering runlevel : 3
Going multiuser...

then after 5-10minutes

INIT: Id "c2" respawning too fast: disabled for 5 minutes
INIT: Id "c3" respawning too fast: disabled for 5 minutes
INIT: Id "c4" respawning too fast: disabled for 5 minutes
INIT: Id "c6" respawning too fast: disabled for 5 minutes
INIT: Id "c5" respawning too fast: disabled for 5 minutes
INIT: Id "c1" respawning too fast: disabled for 5 minutes
INIT: no more processes left in this runlevel

I hope anyone here can help me out, or point me in a direction to look

PS: vmware 4.0.5
Whax 3.0

Last edited by c4g3; 09-22-2005 at 10:38 AM.
 
Old 09-23-2005, 05:54 AM   #2
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
First, go into runlevel 3 or whatever runlevel is multi-user. Then mount the VMware ISO file for Linux. Next install VMware tools.
 
Old 09-23-2005, 06:12 AM   #3
c4g3
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Stop the VM, click on VM settings, click on Options tab, click on Advanced, Check the Disable Acceleration box

Restart the VM and Whax (or Slax) will boot.

tnx to jcoyne on iwhax
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with WHAX systemhackerz Slackware 2 11-03-2006 02:10 AM
WHAX Isn't Able to Connect to the Internet! chiefreborn Linux - General 6 08-22-2006 12:42 AM
Whax vmware install no sound family_guy Linux - Hardware 2 10-30-2005 01:52 AM
Bootloader and Whax family_guy Linux - Newbie 4 09-01-2005 09:30 PM
having some WHAX problems HighVoltage1990 Linux - Software 8 08-22-2005 10:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration