LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-02-2005, 10:56 AM   #1
fatrandy13
Member
 
Registered: Jun 2004
Location: new jersey
Distribution: anything debian based, long live apt-get
Posts: 230

Rep: Reputation: 30
weird xterm question about selecting text from a terminal


this might be hard to follow, i will give links to screen shots which will make it easier to understand. I recently switched from using fluxbox to kde. when i was navigating folders in a terminal (xterm) in fluxbox, i would simply double click on a folder name (which would automaticly copy it), then i could simply press shift-insert to paste it.

http://users.rowan.edu/~marzig76/images/post/test.JPG

now that i'm using KDE, when i'm in a terminal, when i double click on a folder name that has any symbols in it (like a . - _ or any others) it only selects the file name up to that symbol.


http://users.rowan.edu/~marzig76/images/post/test2.JPG


do you see what i mean?

if there is any way to fix this let me know.....you all probably think i'm crazy with this post, but its been bugging the hell out of me since i switched to kde, and if i could just fix it i would be a lot happier. if anything was unclear let me know...i tried to make it as simple as possible, but it is a fuzzy area to explain.
 
Old 05-03-2005, 08:20 PM   #2
demian
Member
 
Registered: Apr 2001
Location: Bremen, Germany
Distribution: Debian
Posts: 303

Rep: Reputation: 30
That seems to be a gnome terminal in the screenshot, right? In that case go to
Edit->Profiles...

select Default (or whatever Profile you're using) and "Edit"

in the box labeled "Select-by-word characters" add the dot and any other characters you want to not be considered a separator.

For KDE's Konsole app the procedure is

Settings-> Configure Konsole

then under "General" add the dot in the "Double click" text field.
 
Old 05-03-2005, 11:14 PM   #3
fatrandy13
Member
 
Registered: Jun 2004
Location: new jersey
Distribution: anything debian based, long live apt-get
Posts: 230

Original Poster
Rep: Reputation: 30
the screen shot was from xfce, but i resolved the matter a different way...thanks for the input though, i appreciate it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Selecting Text with AT-style Keyboard RJEmery Linux - Newbie 1 04-14-2005 11:35 AM
Xterm Terminal excidy Linux - Software 4 04-03-2005 10:01 PM
Xterm Terminal Emulation DoubleOTeC Linux - Software 5 01-28-2005 08:35 PM
selecting text without the mouse jonij Linux - Newbie 2 01-05-2005 07:06 AM
Selecting text in Kompare. squall14716 Linux - Software 1 03-25-2004 06:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration