LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-05-2009, 12:27 AM   #1
muzzavitch
Member
 
Registered: Dec 2008
Location: Lismore, NSW Australia
Distribution: Ubuntu 9.10 Server 32Bit
Posts: 30

Rep: Reputation: 16
Cool Web videos not playing under Linux (Ubuntu 8.10)


Hello again,
I'm trying to browse youtube and yahoo video, unfortunatly neither of my browsers will play the videos. Both Firefox and Epiphany have the same problem, I know it must be one of the handlers causing this. I also have trouble displaying Chip-In widgets and the Yahoo!7 site doesn't work properly.

I think all these problems are related, but I don't know where to start.

Any help would be great. I don't want to have to boot into Windoze again.

Thanks.
Muzzavitch.
 
Old 03-05-2009, 01:48 AM   #2
muzzavitch
Member
 
Registered: Dec 2008
Location: Lismore, NSW Australia
Distribution: Ubuntu 9.10 Server 32Bit
Posts: 30

Original Poster
Rep: Reputation: 16
Cool

Ok, I got Youtube working by installing realplayer 11 Gold, but Yahoo!7 Video still comes up black, and the au.yahoo.com news menu doesn't work properly.
 
Old 03-05-2009, 02:34 AM   #3
T74marcell
Member
 
Registered: Mar 2009
Posts: 102

Rep: Reputation: 18
You probably do not have some of the required codecs. Some major distributions do not install non-free codecs to avoid legal problems.

Check out the Livna or RPMFusion repositories for such codecs and install them.

Arch Linux

Last edited by T74marcell; 03-14-2009 at 12:57 AM.
 
Old 03-06-2009, 01:35 PM   #4
muzzavitch
Member
 
Registered: Dec 2008
Location: Lismore, NSW Australia
Distribution: Ubuntu 9.10 Server 32Bit
Posts: 30

Original Poster
Rep: Reputation: 16
Talking Fixed

Fixed the problem, after installing Flash you have to remove "swfdec" from your system. Otherwise Firefox uses it sometimes instead of the "real" Linux Flash.

Have fun.
Muzzavitch.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing / streaming DVDs / Videos using ubuntu 7.10 Lara Linux - Software 1 04-24-2008 07:27 PM
playing videos on linux swarnimsoni Linux - Newbie 4 09-25-2007 10:30 AM
playing videos in ubuntu Clarence27 Linux - Newbie 14 08-09-2006 08:29 AM
Videos not playing in Dreamweaver on Linux orphanwell Linux - General 1 04-13-2006 03:57 AM
Playing Videos in Linux perrymans Linux - General 6 08-05-2003 03:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration