LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-22-2008, 11:48 AM   #1
BallsOfSteel
Member
 
Registered: Mar 2008
Location: Florida
Distribution: Fedora mainly, but I am open to others.
Posts: 273

Rep: Reputation: 33
VNC not displaying correctly


Hey,

I have VNC server installed so I can log in remotely. However, when I just attempted to remote in, nothing displays correctly. I use the least amount of colors so it's faster, but none of my icons or menu bars are displaying. Just my desktop background displays. None of the settings are funny on the viewer side. I'm guessing it's my home computer that is the problem

This worked before, up until yesterday. The only difference has been a reboot... nothing else. I haven't altered any of the settings.

I'm running Fedora 8, Gnome and completely up to date.

Thanks,

Brandon
 
Old 04-22-2008, 05:29 PM   #2
BallsOfSteel
Member
 
Registered: Mar 2008
Location: Florida
Distribution: Fedora mainly, but I am open to others.
Posts: 273

Original Poster
Rep: Reputation: 33
Not exactly sure what happened. I removed all things vnc and then reinstalled JUST vnc and vnc-server, kept the same configuration files and everything worked upon a reboot. There were a couple of suspect files that included 'vnc' in them. One of which was a vnc-reflector package. However, it all works now.

SOLVED!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
foreign language not displaying correctly rblampain Linux - General 2 11-07-2007 09:30 PM
Apostrophe Not Displaying Correctly On Webpage justanothersteve Linux - General 4 02-20-2006 09:43 AM
text not displaying correctly in OpenOffice Mikesoft Linux - Software 1 02-19-2006 07:01 PM
windows not displaying correctly zchoyt Linux - General 1 03-19-2005 10:37 PM
Battery not displaying correctly in KDE3 metalaid Linux - Software 3 01-22-2004 11:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration