LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-30-2009, 04:27 AM   #1
SSJGoku
Member
 
Registered: Apr 2009
Location: Clemson, SC
Distribution: Fedora 10
Posts: 71

Rep: Reputation: 15
vmware not compiling correctly


ok so i installed VMware-Workstation-6.5.2-156735.i386 through rpm and it installed successfully but when i try and run vmware it starts to compile and says unable to build kernel module.

it told me it logged it into a setup log file and here it is

[root@Nexus Sloan]# cd /tmp/vmware-root/
[root@Nexus vmware-root]# ls
modules setup-15580.log
[root@Nexus vmware-root]# cat setup-15580.log
Aug 30 05:24:36.939: app| Log for VMware Workstation pid=15580 version=6.5.2 build=build-156735 option=Release
Aug 30 05:24:36.939: app| Host codepage=UTF-8 encoding=UTF-8
Aug 30 05:24:36.939: app| Logging to /tmp/vmware-root/setup-15580.log
Aug 30 05:24:39.435: app| Extracting the sources of the vmmon module.
Aug 30 05:24:39.481: app| Building module with command: /usr/bin/make -C /tmp/vmware-root/modules/vmmon-only auto-build SUPPORT_SMP=1 HEADER_DIR=/lib/modules/2.6.29.6-217.2.16.fc11.i686.PAE/build/include CC=/usr/lib/ccache/gcc GREP=/usr/bin/make IS_GCC_3=no VMCCVER=4.4.1


any help would be appreciated

thanks
 
Old 08-30-2009, 06:17 AM   #2
neonsignal
Senior Member
 
Registered: Jan 2005
Location: Melbourne, Australia
Distribution: Debian Buster (Fluxbox WM)
Posts: 1,390
Blog Entries: 52

Rep: Reputation: 359Reputation: 359Reputation: 359Reputation: 359
There is a patch to allow a build for this kernel version.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with vmware "vmware is installed, but it has not been (correctly) configured" adrian2009 Slackware 4 05-04-2009 07:18 AM
DHCP on VMware does not resolve domain correctly skibud2 Linux - Networking 1 09-09-2008 12:12 PM
folder permissions/acl's set correctly, vmware console is ignoring them? magiconexxx Linux - Security 1 03-13-2008 05:21 AM
Linux as VMWare guest - Alt-Gr not working correctly NovaTC Linux - General 2 11-27-2005 05:39 AM
Compiling GLIBC, and linking it correctly Boudewijn Linux - Newbie 5 11-08-2004 11:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration