LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-11-2003, 07:45 PM   #1
LinuxScott
LQ Newbie
 
Registered: Apr 2003
Posts: 12

Rep: Reputation: 0
vmware Internet connection


Hello


I'm having an issue trying to configure an Ethernet Connection via DHCP from my Windows 2000 OS installed on the VMware platform. I have had the connection working before but for some reason all that is showing up when I type ipconfig /all in Win2000 is an IP address of 0.0.0.0. I am set up for bridged networking in VMware and if I try to access the internet through KDE on my mandrake desktop It works just fine.

Also I have run the Internet Connection Wizard and enabled my Local Area Connection but still with no success with connecting to the Internet.

Can you please help.

Scott
 
Old 05-12-2003, 05:53 AM   #2
neenee
Member
 
Registered: Feb 2003
Location: Netherlands
Distribution: debian (sid)
Posts: 693

Rep: Reputation: 30
instead of using dhcp, try setting your IPs manually; for example
when your linux system uses 10.0.0.150, have windows 2000 in
vmware use 10.0.0.151; use the same dns servers in linux and
windows.
 
Old 05-12-2003, 07:52 AM   #3
Unseen
Member
 
Registered: Feb 2003
Distribution: debian
Posts: 56

Rep: Reputation: 15
When you installed vmware you choose what kind of networking you want to enable on your virtual machines.

I would suggest leaving this as "bridging". Looks like you may have chosen one of the other options, among them is no network access...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nic card -> cable internet modem no internet connection zeshan_b Mandriva 21 09-26-2004 12:48 PM
No internet connection in Red Hat 9 on VMware Sean Paul Linux - Networking 1 06-14-2004 03:41 PM
No internet connection in Red Hat 9 on VMware Sean Paul Linux - General 1 06-14-2004 11:44 AM
Mandrake 10 + VMware 4.0.5 + Internet Connection Problems flyby Linux - Networking 0 03-14-2004 04:24 PM
sharing internet connection between Fedora host and Win98 VMware guest NGShake Linux - Software 2 12-20-2003 01:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration