-   Linux - Software (
-   -   VMWare 4 With Red Hat Linux 9 (

Cybo 04-13-2003 06:24 PM

VMWare 4 With Red Hat Linux 9

I just installed RH9 into VMWare 4 (build 4460) but I get this error when booting the computer:

Bringing up interface eth0:
Determining IP information for eth0... failed; no link present. Check cable? [Failed]

I was using RH8 in VMWare 4 before this, and I never got this error before. Im using bridged networking in VMWare 4. Please Help. Thanks!


n0naim 04-14-2003 11:28 AM

I get the exact same error, but I thought this was due to my wireless-g PCI adapter. I have vmware-tools installed, too.

I guess VMware 4 4460 has problems with Red Hat 9 :(

-- Edited --

Well, check the thread here they have found a cause for the problem:


david_reno 04-14-2003 08:31 PM

Have you tried posting on vmware's newsgroup sites? They are very active. If you are using linux as a host, try:

orangevan 11-19-2003 04:11 AM

Go Here. It's another thread on this site. They got it figured out! YEY!
Fixed mine up nice and good

All times are GMT -5. The time now is 07:32 AM.