LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-06-2005, 11:12 PM   #1
wellington
Member
 
Registered: Apr 2004
Location: Caaanada
Distribution: KUbuntu 6.10
Posts: 47
Blog Entries: 1

Rep: Reputation: 15
VL Won't Mount CD-RW


Help! I am unable to mount my CD-RW. Whenever I click on it, I get this error: 'mount: /dev/scd0 is not a valid block device.' It is an IDE drive, not a SCSI. Is there a file somewhere which can be changed to reflect this ? I imagine if it mounts as /dev/cdwriter everything should work. K3B detects it properly, but Konqueror gives me errors.
I am using VectorLinux 5.0 with and Adaptec 29160N SCSI interface (for my hard drive only). My CD-RW is an LG CGE 8525B. (52x32x52)
 
Old 03-06-2005, 11:26 PM   #2
gbhil
Member
 
Registered: Jan 2005
Location: /dev/input/chair0
Distribution: Slackware, Gentoo, Vector, Roll-your-own-with-GNU binutils
Posts: 174

Rep: Reputation: 30
http://www.vectorlinux.com/forum/viewtopic.php?t=4932

All is explained quite nicely here.
 
Old 03-06-2005, 11:49 PM   #3
wellington
Member
 
Registered: Apr 2004
Location: Caaanada
Distribution: KUbuntu 6.10
Posts: 47

Original Poster
Blog Entries: 1

Rep: Reputation: 15
Thanks

Thanks, I'll give it a shot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to give not-root user ability to mount devices to any mount point??? jdupre Linux - General 8 02-04-2012 11:03 AM
NFS mount of smb mount of windows share: permission denied problem :( Bagatur Linux - Networking 4 07-07-2009 12:34 PM
mount: unknown filesystem type 'ntfs' when trying to mount windows drive... DiZASTiX Linux - Hardware 12 09-28-2008 08:29 PM
can mount C not D FAT: invalid media value (0x45) mount: wrong fs type, bad option Emmanuel_uk Linux - Newbie 10 11-29-2005 03:47 AM
automount: mount(generic): failed to mount (null) (type iso9660) on /mnt/media/ vasudevadas Slackware 5 10-17-2005 04:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration