-   Linux - Software (
-   -   virtualbox wont run (

rella111 04-08-2010 04:57 PM

virtualbox wont run
hey, guys...

something is happening with virtualbox in my ubuntu 8.04... i've tried lots of versions of virtualbox, and neither worked. the ones I downloaded from dont even appear in applications list. and the one I can find in add/remove programs wont start. I try to start it but nothing happens. and when i check running processes, it's not showed...

I've googled this, but seems like nobody had something like it. If someone has idea how to fix this, please help... thanks...


Hammett 04-08-2010 05:02 PM

Have you loaded the vbox modules?

rella111 04-08-2010 05:24 PM

yes I have... still wont run...

kirukan 04-08-2010 10:10 PM

I think it doesn't show any running process for Virtualbox, when you start using startup script. It will load some kernel modules only. After lunching virtual machine there should be process for virtual machine.

evo2 04-08-2010 10:15 PM

Please try to start it from the command line and the post the error messages it prints to your terminal.
The command is probably either "virtualbox" or "VirtualBox" depending on your installation.


catkin 04-08-2010 11:48 PM

It may be /opt/VirtualBox/VirtualBox

rella111 04-09-2010 03:17 AM

evo2, here is a report from terminal. I installed it, and tried to run it...


reljaljubobratovic@reljaljubobratovic-desktop:~$ virtualbox
The program 'virtualbox' is currently not installed. You can install it by typing:
sudo apt-get install virtualbox-ose
bash: virtualbox: command not found
reljaljubobratovic@reljaljubobratovic-desktop:~$ sudo apt-get install virtualbox-ose
[sudo] password for reljaljubobratovic:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libqt4-opengl libqt4-assistant bochsbios libqt4-test libqt4-dbus libqt4-core
libvirt0 libqt4-gui libxen3 libqtcore4 vgabios libqt4-svg tcl libqt4-xml
tcl8.4 tcl8.5 libqt4-network libqt4-designer linux-headers-2.6.24-26-generic
libqtgui4 libqt4-script linux-headers-2.6.24-26
Use 'apt-get autoremove' to remove them.
Suggested packages:
bridge-utils virtualbox-ose-source
Recommended packages:
The following NEW packages will be installed
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 0B/6366kB of archives.
After this operation, 20.7MB of additional disk space will be used.
Preconfiguring packages ...
Selecting previously deselected package virtualbox-ose.
(Reading database ... 139388 files and directories currently installed.)
Unpacking virtualbox-ose (from .../virtualbox-ose_1.5.6-dfsg-6ubuntu1_i386.deb) ...
Setting up virtualbox-ose (1.5.6-dfsg-6ubuntu1) ...
* Starting VirtualBox host networking... [ OK ]
* Starting VirtualBox kernel module vboxdrv [ OK ]

reljaljubobratovic@reljaljubobratovic-desktop:~$ virtualbox
Could not find VirtualBox installation. Please reinstall.

Hope it rings the bell.
Thanks again for helping!

catkin 04-09-2010 03:28 AM

Do you know that VirtualBox OSE does not support USB devices? If USB support is important to you you will need VirtualBox PUEL.

rella111 04-09-2010 03:32 AM

Guys, I did it!

After installing every version one after another, 2.2.4 worked! Don't know why or how... And, I still don't have it in Applications menu, so I need to run it in Terminal.

Anyway, help you all for trying help!!! Cheers from Serbia!!!


All times are GMT -5. The time now is 11:25 AM.