-   Linux - Software (
-   -   Virtualbox crashes with VT-x enabled (

mynameisflorian 08-19-2009 04:06 PM

Virtualbox crashes with VT-x enabled
Virtualbox crashes with VT-x enabled. Usually I get to "Loading 0%", and my whole system freezes up. I've enabled the ctrl-alt-bksp shortcut, but that doesn't even respond.

It works just as expected when VT-x is disabled.

First, I removed the KVM kernel module:

sudo apt-get purge kvm
sudo dpkg -P kvm
modprobe -l | grep kvm
(still there)
modprob -r kvm_intel
modprob -r kvm
rm -rf /lib/modules/.../kernel/arch/x86/kvm    (for all kernels)
(restart, still loading!)
sudo apt-get purge libvirt-bin
(restart, now gone!)

It still was crashing, so I uninstalled virtualbox and downloaded the latest version from their website. There was some sort of error with vboxnetflt during installation, but it claimed to have installed successfully. Still not working, so i ran:


sudo /etc/init.d/vboxdrv setup
Restarted, yet again, but it is still crashing!

Any ideas?

Thank you!
- Florian

OS: Ubuntu Jaunty Jackalope 64 bit (9.04)
CPU: Intel E8400 (3.0GHz*2)
Motherboard: BIOSTAR GF7100P-M7S
Memory: 3GB (-256MB)
Video: Nvidia 7100 (256MB, onboard)

catkin 08-20-2009 01:23 PM

Use the latest VirtualBox 2.x until 3.x stabilises.

mynameisflorian 08-20-2009 07:40 PM

I started with version 2.x, and upgraded to 3.x, but it crashes just the same

All times are GMT -5. The time now is 12:30 PM.