LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-01-2005, 12:28 AM   #1
malaka56
LQ Newbie
 
Registered: Apr 2005
Posts: 26

Rep: Reputation: 15
video to ASCII in xine, mplayer?


hey everyone, im running simplyMEPIS, and i've noticed this issue a couple times when watching videos in xine (i think, not mplayer, but it was awhile ago so i cant remember). basically the video avi or mpeg probably would open up and instead of a video i would see basically a VIDEO of ascii art of the moving images. it would look just like the normal video, but all ascii and it was pretty cool, then i close it xine or whatever, and it goes back to being the normal video. this has only happened twice, but it is such a cool effect i would love to know how to reproduce it. i have hasciicam, but im not sure if this is what i'm looking for. i just want a way to view videos in ascii art. thanks.

OK, nevermind, i got it, its already built in: aa-lib

just type: aaxine

Last edited by malaka56; 10-01-2005 at 12:36 AM.
 
Old 10-01-2005, 04:53 PM   #2
Half_Elf
LQ Guru
 
Registered: Sep 2001
Location: Montreal, Canada
Distribution: Slackware; Debian; Gentoo...
Posts: 2,163

Rep: Reputation: 46
if you want to do this in mplayer, try "mplayer -vo aa /your/movie"

With mplayer, you can also use "colored ASCII" if you have caca-lib installed... just use "mplayer -vo caca /your/movie". But the black and white one is prettier atmo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound but no video with xine, mplayer imix Linux - Software 10 06-09-2005 11:18 AM
Mplayer and Xine create only green outputs on playing video files sn_piranha Linux - Software 5 10-10-2004 08:36 PM
fast sound and video playback (xmms, xine, mplayer) budhusa Linux - Software 8 01-13-2004 01:50 AM
No video window in VLC, mplayer and Xine always quit ? bagy Linux - Software 3 10-19-2003 12:08 PM
MPlayer & Xine, no video but audio Kocil Linux - Software 10 09-28-2003 11:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration