LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-20-2014, 07:12 AM   #1
harsenfarsen
LQ Newbie
 
Registered: Oct 2013
Posts: 3

Rep: Reputation: Disabled
Video playback is completely broken on crunchbang.


Hi guys, I have no idea how to fix this, I've reinstalled a lot of packages like libavcodec and libavformat and stuff but it doesn't seem to help. Whenever I open a video file the screen goes black temporarily and goes back to the login screen. Youtube and pretty much any online player work just fine. I've tried VLC, Mplayer(and variants) and kaffeine but they all have the same issue. I've tried different formats too but they all give me the same issue.
 
Old 02-21-2014, 12:44 PM   #2
gradinaruvasile
Member
 
Registered: Apr 2010
Location: Cluj, Romania
Distribution: Debian Testing
Posts: 731

Rep: Reputation: 157Reputation: 157
Your issue is clearly video driver related, the X server crashes for some reason. You should give your hardware config (lspci) dmesg output and the crashed xorg log.
 
Old 02-21-2014, 04:07 PM   #3
harsenfarsen
LQ Newbie
 
Registered: Oct 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by gradinaruvasile View Post
Your issue is clearly video driver related, the X server crashes for some reason. You should give your hardware config (lspci) dmesg output and the crashed xorg log.
Yeah, I thought so too. I just reinstalled x and all display drivers and that's fixed it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crunchbang 10; can't fix broken packages (error exit status 1) HappyTheCat Linux - Newbie 7 11-02-2012 07:26 PM
Crunchbang VLC playback unwatchable pikestar Linux - Laptop and Netbook 3 04-02-2012 09:50 AM
no sound playback or video playback..on ubuntu 8.10 thelastquincy Linux - Newbie 3 04-20-2009 11:14 PM
Audio completely out of sync with video playback. (FFmpeg/Xine/VLC) 12.2/2.6.27.7-smp camphor Slackware 9 02-17-2009 01:20 AM
Sound, 3D, audio/video playback broken on Suse-x86_64 The MCP Linux - Desktop 2 02-26-2007 11:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration