-   Linux - Software (
-   -   Video Is Black And White No Color (

Angsuman 05-13-2004 08:01 PM

Video Is Black And White No Color
Hello i am running mandrake linux 10.0 community edition when i run totem media player or any other media player for that matter the video is in black and white, so i tried to update the latest drivers for my Nvidia Geforce FX 5600xt It was such a headache i had to log as root then exist Xserver then when i tried installing it said i needed a precompiled kernal interface then i jsut gave up. Is this a software issue has anyone had problems with this before or is it just a driver problem.

LavaDevil94 05-13-2004 08:13 PM

Is the video itself damaged/monochrome? Try a different video. Try again to update your drivers by doing this as root:
init 3
When youre dropped to a text mode, do this as root:
Answer no to downloading a precompiled interface, download one yourself.
When installation is done, issue this command as root:
modprobe nvidia
Then logout as root and issue this command:
startx &

GexNZ 06-14-2004 03:43 AM

I have the same problem.

All of my video files look almost greyscale, but not quite. Regardless the picture colour is nothing like it should be.
At first I thought it was a Totem problem, but VLC and Xine all do the same, so it must be one of the libraries that is causing it.

I have not upgraded the drivers for my video card, but I don't think this is the cause of the problem.

Any ideas on what library is at fault or the source of the problem would be very helpful.

GexNZ 06-14-2004 06:25 AM

Well I now the have latest NVIDIA driver. So that rules out the possibility of a driver issue.

If anyone knows how I might get colour into my videos I would be very happy. At the moment I am rebooting into Windows everytime I want to view a video, quite frustrating :/

BTW, what does modprobe do? It wasn't available for me to type as root. So I didn't do it. But everything seems to be working fine.

kevinatkins 06-14-2004 06:37 AM

hi folks,

GexNZ - 'modprobe' is used to load modules and also takes care of loading any additional dependent modules required...

the colour issue is puzzling. totem uses the xine engine, so from what has been said, it could well be a xine issue, although i've used a number of versions of xine without problem.. have you tried a different video player - eg, mplayer?

GexNZ 06-14-2004 07:04 AM

Thanks for the heads up about modprobe kevinatkins. I tried VLC and it wasn't working either.
However I have now installed VLC using RPM Drake and it seems to have updated the common library all my players use so Xine, Totem and VLC all work now.

kevinatkins 06-14-2004 07:43 AM


glad you got it going in the end...:D

All times are GMT -5. The time now is 09:41 PM.