LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-13-2009, 12:32 PM   #1
khinch
Member
 
Registered: Apr 2007
Location: Carlisle, UK
Distribution: Debian
Posts: 73

Rep: Reputation: 18
Very loud volume in OpenSuSE 11.1 - can't turn it down


I have recently performed a clean install and replaced OpenSuSE 11.0 with 11.1. Most things seem to be working fine, but the sound is extremely loud. None of the volume controls in the mixer seem to have any effect on it at all, but if I mute the PCM channel it mutes the speakers. None of the other mute buttons effect anything, and not even the PCM channel volume has any effect.

The only volume control that seems to work at all is inside whatever program is playing the sound, such as kaffeine or amarok, but even then I have to have it set to around 5% to prevent blowing my eardrums.

The soundcard is a VIA 8237 integrated sound card for a Biostar iDEQ small form factor, and it worked fine in OpenSuSE 11.0 and 10.3.

Does anyone have any suggestions please?
 
Old 01-13-2009, 12:36 PM   #2
Xian
Member
 
Registered: Feb 2004
Location: 33.31N -111.97W
Distribution: SuSE
Posts: 919

Rep: Reputation: 32
Open the Hardware > Sound module in YaST and see if you configure the volume any better.
 
Old 01-13-2009, 12:39 PM   #3
Xian
Member
 
Registered: Feb 2004
Location: 33.31N -111.97W
Distribution: SuSE
Posts: 919

Rep: Reputation: 32
BTW, in that module if you click on "Other" > Volume you have access to some mixer settings that may be different.
 
Old 01-13-2009, 02:59 PM   #4
khinch
Member
 
Registered: Apr 2007
Location: Carlisle, UK
Distribution: Debian
Posts: 73

Original Poster
Rep: Reputation: 18
Thanks for that. I actually solved it another way, which surprised me. I un-installed Amarok and re-installed Amarok2 for KDE4, and the sound issues seemed to sort themselves out (which wasn't what I was trying to do, but was an unexpected bonus).

I have no idea why this worked - even the startup and shutdown sounds in KDE were deafening which, to my knowledge, has nothing to do with Amarok. Perhaps a KDE bug? As I mentioned before, the sound was even very loud in Kaffeine which was fixed after the Amarok update. Very strange.

Anyway, thanks for the reply
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Distorted sound as though its too loud, even at low volume. neocookie Linux - General 2 10-18-2007 03:24 PM
Problems with sound volume (it is too loud) MDK10.0 /KDE bröggle Linux - Newbie 0 08-18-2004 02:51 PM
How do i turn up the volume!? joeman3429 Linux - Newbie 3 07-20-2004 09:41 PM
volume too loud moschi Linux - Hardware 6 07-18-2004 12:17 PM
arts volume too loud after startup tessx Linux - Software 0 07-14-2004 08:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration