-   Linux - Software (
-   -   VCD does not eject even eject button pressed (

ic_torres 12-01-2005 04:36 AM

VCD does not eject even eject button pressed
guys just wnna ask... i have already pressed the eject button in xine's gui BUT still the light on my cdrom goes on... i had been waiting for several minutes but still the vcd does not still comes out... any help???

MensaWater 12-01-2005 08:38 AM

Type "df -k" to see what is mounted. If the CD is still mounted try typing "umount <cd device>" then do the eject by hitting the button on the drive.

<cd device> is typically "/cdrom" but may be different.

ic_torres 12-01-2005 08:57 AM

sir the cd is not mount coz its a vcd. .. isnt that vcd's and audio cd does not need to be mounted? ??

iv tried it... nothing happend.. still the light goes on. .. :(

Poetics 12-01-2005 12:01 PM

You've "tried it" ?

What was the output of "df -k" ?

Are there any programs open that are using the VCD?

ic_torres 12-01-2005 05:40 PM

/dev/cdrom is not mounted. . .. only the partitions.. xine is using the cd. .. isn't that vcd's and audio cd's NOT need to be mounted if they are played...

All times are GMT -5. The time now is 09:49 PM.