LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-17-2005, 10:04 PM   #1
cursed
LQ Newbie
 
Registered: Jun 2005
Distribution: Kubuntu 16.04 LTS
Posts: 19

Rep: Reputation: 0
UT2004 sound: pitch too high


I installed UT2004 on my linux system today and quickly noticed that the sound was a little off. For one thing, the sound of the manta jumping is a lot higher than it is on my XP system (which is on the same computer, btw). It's more like a high whistle combined with nails on a blackboard. Oddly enough, other sounds (like the sound when the cursor is moved over a button) were not noticeably affected.

The file 'UT2004/Sounds/ONSVehicleSounds-S.uax' (which I'm guessing contains the manta sounds) is the same on both systems, so that eliminates the most likely cause.

I have searched around and tried various fixes, but to no avail. I tried the fix of changing
Code:
AudioDevice=ALAudio.ALAudioSubsystem
to
Code:
AudioDevice=Audio.GenericAudioSubsystem
in my .ut2004/System/UT2004.ini file, but this only gave me the folowing error:
Code:
Can't find file for package 'Audio'
Can anyone help me out here? I'm running UT2004, linux patch 3355 on a gentoo system with a working ALSA configuration.

Sorry if I sound a little whiny here; it's late, I'm running out of ideas, and every new attempt at fixing the problem is promptly met with that horrible ear-piercing sound!
 
Old 08-18-2005, 08:39 AM   #2
infinity42
Member
 
Registered: Apr 2005
Location: England
Distribution: Gentoo
Posts: 142

Rep: Reputation: 16
Hmm.. I'm on Gentoo with ALSA and it's ok here. I'm using VIA onboard sound, what sound card are you using?
 
Old 08-18-2005, 04:44 PM   #3
cursed
LQ Newbie
 
Registered: Jun 2005
Distribution: Kubuntu 16.04 LTS
Posts: 19

Original Poster
Rep: Reputation: 0
It is an ADI 198X card. The computer has an Intel AC '97 Audio Controller (rev 02), which ALSA is set to use.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound In UT2004 wnaLinux Linux - Games 13 12-12-2010 10:55 PM
UT2004 sound: pitch too high cursed Linux - Games 0 08-22-2005 03:57 PM
sound pitch changes while scrolling !! rpb Linux - General 5 05-16-2005 06:36 AM
Finally got speedtouch working ... But now a head bursting high pitch noise ;/ Dasurge Mandriva 1 11-08-2004 08:43 AM
High Pitch Monitor Noise Annex Linux - Newbie 7 03-12-2002 12:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration