LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-10-2006, 03:30 PM   #1
ogee
Member
 
Registered: Oct 2004
Location: Lower Alabama
Distribution: Ubuntu 12.04
Posts: 50

Rep: Reputation: 15
Using Kpilot to sync my Clie SJ33


I am trying to use Kpilot 4.5.4 to sync my TM4500 (Mandriva PowerPack) to my Sony Clie SJ33. When I first started Kpilot it automatically found the Clie, my user name and it's location. When I try to do a sync it starts going through several of the conduits and then gets to where it copies records to the PC and it locks up. I have to kill Kpilot and then do a reset on the Clie.

The log on Kpilot is as follows:




Version: KPilot 4.5.4 (dreumes)
Version: pilot-link 0.11.8
Version: KDE 3.4.2
Version: Qt 3.3.4

HotSync Log

15:21:11 Starting the KPilot daemon ...
15:21:11 Daemon status is `not running'
15:21:11 Pilot device /dev/usb/tts/0 does not exist. Probably it is a USB device and will appear during a HotSync.
15:21:26 Device link ready.
15:21:27 Checking last PC...
15:21:27 KPilot 4.5.4 (dreumes) HotSync starting...

15:21:27 Using encoding ISO 8859-1 on the handheld.
15:21:27 [File Installer]
15:21:27 No Files to install
15:21:27 [Internal Editors]
15:21:27 Databases with changed records:
15:21:27 Databases with changed flags:
15:21:27 Databases with changed AppBlock:
15:21:27 [Conduit abbrowser_conduit]
15:21:29 [Conduit knotes-conduit]
15:21:29 No change to KNotes.
15:21:29 [Conduit vcal-conduit]
15:21:31 Syncing with standard calendar resource.
15:21:31 Using non-local time zone: CST
15:21:32 Copying records to PC ...

This is where everything locks up.



If anyone has any ideas I would appreciate an assist.

Thanks,
Robb
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kontact, kpilot, sony clie theduke0 Linux - Newbie 3 06-06-2005 09:27 PM
Clie PEG-TJ27 .... can connect but no sync. Slyder42 Linux - Laptop and Netbook 3 12-03-2004 05:49 PM
Can't get kpilot to sync with Tungsten e... imagreg Slackware 0 03-28-2004 05:48 PM
Can't sync Sony Clie NR70V ingy866 Linux - Hardware 1 11-17-2003 12:05 PM
Kpilot ... don't sync ! epaquay Linux - Software 1 03-06-2003 07:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration