-   Linux - Software (
-   -   Using hpet for high-res timesource (

Rian8605 02-18-2006 02:30 PM

Using hpet for high-res timesource
when installing fedora core 3, it hangs up at this line...does anybody know what this is or how to fix it. I have 2 amd opteron 250s so is it maybe compatablity issues with the 32 and 64 bit?????????????

foo_bar_foo 02-18-2006 09:04 PM

you could try the boot parameter

i think this is/was a kernel bug
might try newer kernel as a fix as well
linux kernel gets confused about time for AMD
and the newest is always the buggiest

i think the kernel tries clock in this order
cyclone, hpet, pmtmr, tsc, pit

you can pass it a clock= parameter to controll it.

tsc works good here
pit is old slow 8-bit i/o interupts
tsc is cpu frequency
pmtmr is part of ACPI

Rian8605 02-18-2006 09:32 PM

thx for the help, but since switching to the 64 bit version everything is aye O K. btw...^^^^^^^that stuff u said is like trying to read chinese..i only hope 1 day i can understand linux like you :-)

rshaw 02-20-2006 05:50 PM

Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

All times are GMT -5. The time now is 11:27 PM.