-   Linux - Software (
-   -   USB devices greyed out in VirtualBox PUEL (

Mark_667 02-03-2010 07:36 AM

USB devices greyed out in VirtualBox PUEL
I'm using VirtualBox PUEL and have enabled the USB controller (including EHCI) on a XP VM and have added filters for the devices I want to pass through. Unfortunately the entries in the menu listing the USB devices are greyed out. Running VirtualBox as root has them enabled but the VM doesn't boot past the menu you get when you press the F8 key on startup.

Girts 02-06-2010 03:37 AM

Hi Mark,
I had a long-running problem with some of the USB devices greyed out and the story of its solution is at:

Maybe this is of no help at all, or it may contain an answer.

There's also a very useful VirtualBox forum at

Hope one of these does it for you.

Out of interest, did this happen after an upgrade, or has it never worked?


Mark_667 02-06-2010 09:55 AM

Thanks for the reply Grits unfortunately I didn't get your reply until just after I'd solved it. Looks like I needed to add root to the virtualboxusers group (it may be overkill but it works).

All times are GMT -5. The time now is 07:32 PM.