LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-05-2005, 12:03 PM   #1
Epox
Member
 
Registered: Apr 2002
Location: Ohio
Distribution: RedHat 7.3
Posts: 34

Rep: Reputation: 15
Upgrade.. error.. apache wont' start!


I need help getting my server back online, please. Below are the "just the facts". Let me know as soon as possible;

The Enviroment:
My Redhat 7.3 VPS managed by Plesk 7.0.2

The Error:
Code:
[root@pluto info]# httpd
Syntax error on line 27 of /etc/httpd/conf/httpd.include:
Invalid command 'php_admin_flag', perhaps mis-spelled or defined by a module not included in the server configuration
Possible Cause:
Called myself updating apache using YUM;
Code:
 yum -c /home/admin/yum.conf upgrade apache
Gathering package information from servers
Getting headers from: Atomic Rocket Turtle - 7.3 - Atomic PSA-Compatible RPMS
Getting headers from: Atomic Rocket Turtle - 7.3 - Base OS RPMS mirror
Getting headers from: Atomic Rocket Turtle - 7.3 - SW-Soft PSA 7.0 RPMS
Getting headers from: Atomic Rocket Turtle - 7.3 - OS Update RPMS mirror
Finding updated packages
Downloading needed headers
.......(omitted)

Finding obsoleted packages
Resolving dependencies
Dependencies resolved
I will do the following:
[update: apache.i386]
Is this ok [y/N]: y
Getting apache-1.3.27-6.legacy.i386.rpm
Calculating available disk space - this could take a bit
apache 100 % done 
Do parse ... done. frontpage_module already installed.
Updated:  apache.i386
Transaction(s) Complete
I tried:
Code:
[root@pluto info]# apachectl restart
/usr/sbin/apachectl restart: httpd not running, trying to start
[Sat Mar  5 11:47:51 2005] [warn] module mod_frontpage.c is already added, skipping
/usr/sbin/apachectl restart: httpd started
But still cannot access my site. Meanwhile I'll keep working on it.
 
Old 03-05-2005, 08:34 PM   #2
Epox
Member
 
Registered: Apr 2002
Location: Ohio
Distribution: RedHat 7.3
Posts: 34

Original Poster
Rep: Reputation: 15
NOBODY HAS ANY IDEAL??
 
Old 03-06-2005, 10:58 PM   #3
Epox
Member
 
Registered: Apr 2002
Location: Ohio
Distribution: RedHat 7.3
Posts: 34

Original Poster
Rep: Reputation: 15
For anybody who may happen to stumble upon this already abandonded thread, I got this crisis settled and my site is now back online. Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache wont start stlyz3 Linux - Software 14 05-30-2005 02:25 PM
apache wont start mrgeoff Linux - Software 8 10-27-2004 03:46 PM
Apache wont start. Never seen this error before mpriddy Linux - Software 1 10-12-2004 04:44 PM
apache wont start after upgrade mdk10 atwork Linux - Software 0 04-26-2004 01:52 AM
apache2 wont start after upgrade mdk10 gungner Mandriva 0 04-25-2004 12:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration