LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-28-2006, 04:40 AM   #1
johnp12
LQ Newbie
 
Registered: Feb 2006
Posts: 26

Rep: Reputation: 15
uninstalling libmad-0.15.1b


hi guys,

can someone help me how to uninstall libmad-0.15.1b.... please i'm a newbie in using SUSE 10.0...please please
 
Old 02-28-2006, 09:31 AM   #2
linmix
Senior Member
 
Registered: Jun 2004
Location: Spain
Distribution: FC5
Posts: 1,993
Blog Entries: 1

Rep: Reputation: 46
What have you tried and if so why didn't it work??

rpm -e libmad

should do the trick (need to be root to do this!)
 
Old 03-01-2006, 12:07 AM   #3
johnp12
LQ Newbie
 
Registered: Feb 2006
Posts: 26

Original Poster
Rep: Reputation: 15
i think this is not an rpm version of libmad.... its a package....
 
Old 03-01-2006, 02:31 AM   #4
linmix
Senior Member
 
Registered: Jun 2004
Location: Spain
Distribution: FC5
Posts: 1,993
Blog Entries: 1

Rep: Reputation: 46
excuse me ?? an rpm is a package...

anyway, why do you want to uninstall it and what have you tried? also, what output does it give you?
Without complete info it's quite impossible to say anything useful to help.

To do a final check on libmad try:

rpm -qa | grep libmad

and post what it tells you
 
Old 03-01-2006, 04:55 AM   #5
johnp12
LQ Newbie
 
Registered: Feb 2006
Posts: 26

Original Poster
Rep: Reputation: 15
sorry... i've tried your command.... thanks a lot .....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer needs libmad.so.0 CrazyKvn Linux - Software 32 11-13-2006 11:43 PM
libmad.so.0 Gonto SUSE / openSUSE 10 06-07-2005 07:01 PM
audacity and libmad.so.0 xviddivxoggmp3 Red Hat 2 08-08-2004 01:32 PM
K3b and libmad hedburner Linux - Software 1 12-09-2003 05:58 AM
Mplayer with libmad and alsa rch Linux - Software 5 04-13-2003 11:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration