LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-05-2003, 02:28 PM   #1
jhoward069
LQ Newbie
 
Registered: Nov 2003
Location: Michigan
Distribution: Red Hat 9.1
Posts: 1

Rep: Reputation: 0
Question Unable to update GAIM on Redhat 9.1


I am running Redhat 9.1, one of the packages I installed was Gaim.
The package Redhat includes has Gaim 57.8 I am forced to use MSN Messenger and I need to update to the 71.0 or better to get the correct protocol. I downloaded the newest RH package and ran it. But it doesn't update GAIM. I am not seeing any errors or any indication that the package failed to install. Anyone have any ideas on this one?

Thanks from a grateful newbie.
 
Old 11-05-2003, 04:14 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 261Reputation: 261Reputation: 261
Maybe the problem is your version of Redhat, as 9.1 doesn't exist. Their last version was 9, not 9.0 or 9.1 but just 9.
 
Old 11-05-2003, 04:24 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 261Reputation: 261Reputation: 261
Also GAIM's latest version is .72 they aren't even up over 1.0 yet so not sure how you installing 57.8 or 71.0...
 
Old 11-05-2003, 04:59 PM   #4
Blinker_Fluid
Member
 
Registered: Jul 2003
Location: Clinging to my guns and religion.
Posts: 683

Rep: Reputation: 63
I always download the latest .bz2 file save to my /downloads directory
su -
cd /downloads
tar jvxf gaim-0.71.tar.bz2
cd gaim-0.71
./config
make
make install
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gaim Update Frankj51 SUSE / openSUSE 10 10-22-2004 01:56 PM
How to update gaim Free-Blade Linux - Newbie 17 09-13-2004 01:52 PM
Unable to logon on as non-root user after update as unable to set executable context pls198 Fedora 2 04-09-2004 11:41 AM
Update GAIM PhuckFonix Linux - Newbie 14 03-27-2004 04:25 PM
How to Update GAIM? Tyir Linux - Newbie 6 10-06-2003 02:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration