LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-14-2007, 02:36 PM   #1
vietvet
LQ Newbie
 
Registered: May 2007
Posts: 5

Rep: Reputation: 0
Unable to run Parallels in Ubuntu


Help, please...

I have downloaded "Parallels Workstation 2 for Linux" (from their site). I chose their "deb package".

The download went OK and Ubuntu's package installer (gdebi 0.2.4ubuntu1) started up OK when the download was opened...it showed that it installed the "parallels" package and placed an icon on the desktop (a brown box with the caption "Parallels-2.2.2112-lin.deb" below it).

Thinking that this was an "executable" icon to start the program, I double clicked it...not only did the program not start, but it went back to the "Package Installer".
I checked in all of the "Applications" menus for the Parallels program...not there.

Did I miss something to make the program run?

Thanks in advance.

Ed
 
Old 06-14-2007, 03:34 PM   #2
Emerson
LQ Sage
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~amd64
Posts: 7,661

Rep: Reputation: Disabled
This is a very basic question and well covered by Ubuntu documentation.

https://help.ubuntu.com/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
For anyone installing Ubuntu on Parallels Desktop for Mac Locura Ubuntu 0 12-18-2006 06:09 PM
unable to install or run live ubuntu CD billb333 Linux - Newbie 3 07-20-2006 01:46 AM
Can't run Parallels or Wireless Network on 10.1 1kyle SUSE / openSUSE 2 05-24-2006 09:01 AM
Volume control is unable to run correctly. Unable to open audio device '/dev/mixer'. sevenreams Slackware 1 05-16-2003 07:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration