LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-05-2016, 11:19 PM   #1
ckenyon_17
LQ Newbie
 
Registered: Nov 2016
Posts: 1

Rep: Reputation: Disabled
Unhappy Unable to mount /dev/loop0 during Kali Linux installation


I'm trying to install Kali Linux to my computer using the bootable USB stick i created, following the tutorial on their website. When I choose to go through the "Live (amd64)" installation i get this:

http://i.imgur.com/hBYCFkA.jpg

I've remade the usb several times, and i've also checked and made sure the sha1sum was correct. I've also spent the better part of today entirely searching this but I haven't found anything that's worked. I'm not sure what to do!! If any more information is needed let me know.
 
Old 11-08-2016, 08:05 AM   #2
fatmac
Senior Member
 
Registered: Sep 2011
Location: Upper Hale, Surrey/Hants Border, UK
Posts: 4,208

Rep: Reputation: Disabled
How did you create your live boot disk, does it work properly?

Looks to me like the script has too many /'s in the mount statement.
(//filesystem.squashfs)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
when install matlab in Ubuntu, it said "mount: /dev/loop0: can't read superblock" sword10 Linux - Software 1 11-20-2013 12:59 PM
unable to seek on /dev/loop0 ankit_justdoit Linux - Newbie 2 11-01-2010 06:40 AM
SLE11 mount -o loop displays /dev/loop0 instead of iso file name wendycray SUSE / openSUSE 4 03-22-2010 10:20 AM
Trying to install Mint 8 but cannot mount /dev/loop0 dflo404 Linux - Laptop and Netbook 2 02-14-2010 11:13 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration