LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-04-2010, 08:31 AM   #1
smartgupta
Member
 
Registered: Sep 2008
Posts: 81

Rep: Reputation: 15
unable to install package on Ubuntu


Hi all,

I am working on Ubuntu 7.10 and I want to install libssl-dev_0.9.8a-7ubuntu0.13_i386.deb. So tryied it with apt-get command but getting the following error--
Quote:
root@user-desktop:/# apt-get install libssl
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libssl is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or is only available from another source
E: Package libssl has no installation candidate
Then I downloaded .deb file and attempt to install it with package installer but again unable to install it and getting the error--
Quote:
Error: Dependency is Not Satisfiable: libssl0.9.8
In Synaptic, libssl0.9.8 is installed on my system. I tried reinstalling it and that didn't make a difference.

Any suggestions would be appreciated.
 
Old 11-04-2010, 08:38 AM   #2
fbobraga
Member
 
Registered: Jul 2010
Location: São Paulo - Brasil
Distribution: Debian 7 / Crunchbang 11
Posts: 229

Rep: Reputation: 41
suggestion: upgrade your install (7.x is from 2007...)
 
Old 11-04-2010, 08:43 AM   #3
snowday
Senior Member
 
Registered: Feb 2009
Posts: 4,667

Rep: Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407
See here for more details: http://www.ubuntu.com/news/ubuntu-7.10-eol
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install source package nr0mx Linux - Newbie 1 08-01-2009 09:04 AM
Unable to install package through yum troelskn Red Hat 5 04-27-2009 09:42 AM
Unable to install package roni_atx Linux - General 3 11-18-2008 04:41 PM
Unable To Install a Package carlosinfl Debian 3 07-02-2008 05:56 PM
Unable to install package DaveyB Debian 3 10-29-2006 04:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration