LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-20-2006, 09:54 AM   #1
johnsanty
Member
 
Registered: Apr 2006
Posts: 49

Rep: Reputation: 15
unable to install j2sdk-1_4_2_04-linux-i586.bin: Error: tail: cannot open `+466'


Hi All,

I tried to install j2sdk-1_4_2_04-linux-i586.bin in my Linux System, but to no avail. i got the following error message when annswered "yes". I also tried to install different version but the same result. I already downloaded the file many times to make sure that it is not corrupted.

The syntax that I used to install is the following:

./j2sdk-1_4_2_04-linux-i586.bin

Error message:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Do you agree to the above license terms? [yes or no]
yes
Unpacking...
tail: cannot open `+466' for reading: No such file or directory
Checksumming...
1
The download file appears to be corrupted. Please refer
to the Troubleshooting section of the Installation
Instructions on the download page for more information.
Please do not attempt to install this archive file.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

My system info is the following:
Linux 2.6.17-1.2174_FC5smp


Any help would be greatly appreciated. Thank you in advance...


John

Last edited by johnsanty; 12-20-2006 at 10:01 AM.
 
Old 12-22-2006, 02:52 AM   #2
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
See if this page helps:

http://ccl.net/cca/software/SOURCES/...5/index5.shtml
 
Old 03-17-2010, 07:38 AM   #3
triluu
LQ Newbie
 
Registered: Mar 2010
Posts: 2

Rep: Reputation: 0
Sloved Problem.

using command: sed s/+466/-n+466/ j2sdk-1_4_2_04-linux-i586.bin > j2sdk-1_4_2_04-linux-i586_fix.bin

then using command sh j2sdk-1_4_2_04-linux-i586_fix.bin to install j2sdk.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing j2re-1_4_2_04-linux-i586.rpm paisano2k Fedora 12 05-07-2004 03:56 AM
Installing JAVA from j2sdk-1_4_2_04-linux-i586_rpm.bin TVScoundrel Linux - Software 2 04-20-2004 06:03 AM
Newbie needs help Installing j2sdk-1_4_2-nb_3_5_1-bin-linux.bin bendoku Linux - Newbie 5 10-11-2003 10:27 AM
dependency problem by installing j2sdk-1_4_2-linux-i586.rpm linuxJaver Slackware 8 07-05-2003 01:04 PM
j2sdk-1_4_1_02-ux-i586-rpm.bin allelopath Linux - General 2 03-28-2003 06:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration