LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-29-2009, 08:07 PM   #1
shazen27
LQ Newbie
 
Registered: Jan 2009
Posts: 3

Rep: Reputation: 0
Unable to get xawtv to work properly


Unfortunately, I have no idea what type of tv-tuner card I have. I bought it on e-bay about 5 years ago and the instructions are written in very poor english. Only thing I can find is the Windows driver is EasyTV.

I do know it's a BT878.

I am running Fedora 10 with this kernel: 2.6.27.9-159.fc10.i686

I installed xawtv-3.95-10.fc10 (i386) with Fedora's Add/Remove Software

Using $xawtv -hwscan I get the following:

$ xawtv -hwscan
This is xawtv-3.95, running on Linux/i686 (2.6.27.9-159.fc10.i686)
looking for available devices
port 57-57
type : Xvideo, image scaler
name : NV Video Overlay

port 58-89
type : Xvideo, image scaler
name : NV Video Blitter

/dev/video0: OK [ -device /dev/video0 ]
type : v4l2
name : BT878 video (Modular Technology
flags: overlay capture tuner


So then I launch the app with $xawtv -device /dev/video0.

$ xawtv -device /dev/video0
This is xawtv-3.95, running on Linux/i686 (2.6.27.9-159.fc10.i686)
xinerama 0: 1440x900+0+0

It appears to load ok, but all I get is a window with a static picture and no audio.

I live in the U.S. and have cable and I have selected:
TV Norm: NTSC
Video Source: Television
audio mode: Stereo
Frequency Table: us-cable

Can anyone help me?
 
Old 01-31-2009, 07:10 AM   #2
vibinlakshman
Member
 
Registered: Dec 2008
Location: Kerala, India
Distribution: Ubuntu 11.10
Posts: 334

Rep: Reputation: 33
Wink

just type the command without any options "xawtv" or frm menu .
And post whether ur getting static or moving image please
 
Old 02-01-2009, 02:40 PM   #3
shazen27
LQ Newbie
 
Registered: Jan 2009
Posts: 3

Original Poster
Rep: Reputation: 0
I originally tried it without any options and was getting static. I tried the options to make sure it was looking at the right device.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Apps don't work properly on KDE 3.5 & unable to install Tar source on mandriva zouzou85 Mandriva 6 01-14-2007 08:11 AM
xawtv doesn't work ikoni Mandriva 29 11-07-2006 08:08 AM
Getting my webcam to work with xawtv orange400 Linux - Hardware 1 07-24-2006 07:09 AM
Unable to find plugins, KDevelop won't work properly! Mikessu Linux - Newbie 1 03-08-2004 08:04 PM
XawTV Doesn't Work jlacroix Fedora 3 01-20-2004 02:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration