-   Linux - Software (
-   -   Unable to Activate Ethernet cards in Fedora 10 (

myasir_genious 10-31-2009 09:17 AM

Unable to Activate Ethernet cards in Fedora 10
I have Installed Fedora 10 and I have assigned manual IP address to eth0 and trying to activate the eth0 but all buttons are disabled. can someone tell me what's wrong with it.

reickler 10-31-2009 09:46 AM

Make sure that the "network" service is enabled.


/sbin/chkconfig --list network
You should see the following output:


network                0:off        1:off        2:on        3:on        4:on        5:on        6:off
If you don't, that output, then you need to enable the service:

/sbin/chkconfig --level 345 network on
If the service is already configured, then you might wanna try either configuring the interface manually (i.e. editing /etc/sysconfig/network-scripts/ifcfg-eth0) or using a different GUI to set it up (i.e. if you're using network manager, try system-config-network and vise-versa).

myasir_genious 11-04-2009 11:50 PM

I have done all that but still unable to solve the problem the output you have shown above is same like mine. I have also checked the services and their run-levels but all is ok. nothing is extraordinary in the *.conf files. The eth0 take the Dynamic IP and works properly with the DSL router. What is the problem now???

All times are GMT -5. The time now is 06:45 PM.