LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-07-2014, 12:59 PM   #1
edbarx
Member
 
Registered: Sep 2010
Distribution: Used Debian since Sarge. (~2005)
Posts: 373

Rep: Reputation: 21
Unable to access disqus comment system in GNU/Linux.


I found it was disqus doing updates as the problem was resolved a couple of day ago.

Quote:
Originally Posted by OP
Is anyone experiencing problems accessing disqus comment system? I am using Debian 7 and lately both iceweasel (aka Firefox) and chromium (aka Chrome) are failing to load comments. Is there a workaround or it is a situation where the only way is to install MS Windows?

Thanks for any helpful pointers.

Last edited by edbarx; 08-09-2014 at 10:39 AM.
 
Old 08-07-2014, 03:24 PM   #2
notKlaatu
Senior Member
 
Registered: Sep 2010
Location: Lawrence, New Zealand
Distribution: Slackware
Posts: 1,077

Rep: Reputation: 732Reputation: 732Reputation: 732Reputation: 732Reputation: 732Reputation: 732Reputation: 732
Disqus has never not worked for me on any Linux install, even at work where there are proxies and firewalls.

Is this on several sites? could it be an addon in your browsers that is blocking it? Could you try with some browser that you do not have any history for, like Konqi or Midori?
 
Old 08-07-2014, 03:46 PM   #3
pwalden
Member
 
Registered: Jun 2003
Location: Washington
Distribution: Raspbian, Ubuntu, Chrome/Crouton
Posts: 374

Rep: Reputation: 50
I can't get it to work either. They might be checking your browser's user agent string and leaving off some javascript. You could try spoofing your UA to look like an android build.

Personally I end up blocking all that stuff as it adds 2-3x to the download time and runs slowly on my poor old machine.
 
Old 08-07-2014, 04:52 PM   #4
edbarx
Member
 
Registered: Sep 2010
Distribution: Used Debian since Sarge. (~2005)
Posts: 373

Original Poster
Rep: Reputation: 21
I tried to change the user agent string without success.
 
Old 08-07-2014, 05:05 PM   #5
pwalden
Member
 
Registered: Jun 2003
Location: Washington
Distribution: Raspbian, Ubuntu, Chrome/Crouton
Posts: 374

Rep: Reputation: 50
Quote:
Originally Posted by edbarx View Post
I tried to change the user agent string without success.
No clue then. I just chock it up with other internet site with linux mysteries like Livestream. The stream plays for 10 seconds and then goes into buffering mode permanently. I have to restart the stream, and it works again for 10 seconds. Rinse and repeat.
 
Old 08-08-2014, 09:06 PM   #6
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 19,407
Blog Entries: 28

Rep: Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166Reputation: 6166
I have used Disqus without issue on Slackware, Mageia, and Mint with both Opera and Firefox.

I did have to enable the Disqus scripts in my "scripts" add-ons. Occasionally, I've found that the Disqus login lagged, but logging at Disqus.com directly is a workaround.

Frankly, I find Disqus annoying and the persons who add it to their sites annoyers. The only reason I created a Disqus login is that a couple of persons who I know and care about have implemented it.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to configure postgres 9.1 for remote access on Ubuntu 11.10 (GNU/Linux 3.0.0-1 KnowGovCTO Linux - Newbie 4 02-20-2012 12:34 PM
[SOLVED] Unable to login to GNU Linux Via WSFTP dgayle0513 Linux - Newbie 1 05-23-2011 01:18 AM
GNOME - unable to access system configuration neilcpp MEPIS 3 01-14-2009 01:17 PM
Unable to access the / (root system directory) via system:/media dizzi Slackware 3 07-11-2007 03:45 PM
LXer: Comment(s) of the Day - February 21, 2006 - How is this a GNU/Linux Worm? LXer Syndicated Linux News 0 02-21-2006 10:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration