LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-11-2018, 09:09 PM   #1
catiewong
Member
 
Registered: Aug 2018
Posts: 190

Rep: Reputation: Disabled
umount fail


I use veeam for backup , it run a batch job to mount the the path , then take the backup , after the backup , the path will be umount

Code:
/dev/veeamimage1            52403200   3863528  48539672   8%  /tmp/{f8f7f8d9-dkfs-dkmd-dkde-dkdkj87d5d}
But it can not be umount now.

I tried use "fuser" , do not find any user ID locks the path .

would suggest how to umount it ?

Last edited by catiewong; 10-12-2018 at 12:40 AM.
 
Old 10-11-2018, 11:49 PM   #2
RandomTroll
Senior Member
 
Registered: Mar 2010
Distribution: Slackware
Posts: 1,340

Rep: Reputation: 224Reputation: 224Reputation: 224
What does umount return?
 
Old 10-12-2018, 12:40 AM   #3
catiewong
Member
 
Registered: Aug 2018
Posts: 190

Original Poster
Rep: Reputation: Disabled
#fuser -cu /tmp/{f8f7f8d9-dkfs-dkmd-dkde-dkdkj87d5d}

Cannot stat /tmp/{f8f7f8d9-dkfs-dkmd-dkde-dkdkj87d5d} :Input/output error

#umount /tmp/{f8f7f8d9-dkfs-dkmd-dkde-dkdkj87d5d}
umount: /tmp/{f8f7f8d9-dkfs-dkmd-dkde-dkdkj87d5d}target is busy.
(In some cases useful info about processes that use
the device is found by lsof(8) or fuser(1))
You have new mail in /var/spool/mail/root
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
vgchange -an command fail to work to inactive VG || umount Logical volume succesfull jsaravana87 Linux - Newbie 3 04-27-2015 09:19 AM
[7.3] umount says: "umount: /very/long/path (/dev/loop0) is unmounted" ? McZ Linux From Scratch 4 03-24-2013 02:29 PM
umount xanax Linux - Software 4 04-29-2007 03:38 AM
cant umount binary_0011 Linux - Newbie 6 04-24-2006 04:20 AM
umount cd in use provkitir Linux - Newbie 3 01-29-2005 08:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration